Find the answer to your Linux question:
Results 1 to 3 of 3
How do I stop X to start at fedora 1.0? it is rather annoying...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Linux User
    Join Date
    May 2003
    Location
    Hong Kong, China
    Posts
    256

    Sorry, i think i can not search for the topic, X-windows


    How do I stop X to start at fedora 1.0? it is rather annoying
    Signature removed by moderator - please see forum rules

  2. #2
    Linux Engineer kriss's Avatar
    Join Date
    Jun 2003
    Posts
    1,113
    In /etc/inittab change the default runlevel to 3.

    Good luck

  3. #3
    Linux User
    Join Date
    May 2003
    Location
    Hong Kong, China
    Posts
    256
    cool, i never tried that option before.
    Signature removed by moderator - please see forum rules

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •