Find the answer to your Linux question:
Page 2 of 3 FirstFirst 1 2 3 LastLast
Results 11 to 20 of 25
So I updated to 1.5.0.7 after reading a post in another forum from someone who has been having the same problem. After updating, I logged in to gmail successfully and ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #11
    Just Joined!
    Join Date
    Nov 2005
    Location
    USA
    Posts
    40

    So I updated to 1.5.0.7 after reading a post in another forum from someone who has been having the same problem.

    After updating, I logged in to gmail successfully and was able to check my email, etc...

    So I thought "cool, problem solved" and shut down my machine. Booting up a little later, I went to log in to gmail again, but this time (and every time since the first) firefox crashed in the same manner as before, giving the same error message!!!!!

    Ok, so I'm at the end of my patience with this sh*t, why the hell would it work on the first login, but not after that?!?!?!?!?!?

    *BUMP* PLEASE OH PLEASE CAN SOMEONE OFFER SOME HELP/ADVICE TO
    A FRUSTRATED NOOB?????

  2. #12
    Linux User Dark_Stang's Avatar
    Join Date
    Jun 2006
    Location
    Around St. Louis
    Posts
    284
    Well, I've upgraded to firefox 2 beta 2. And so far, I've never had firefox crash on gmail. It once crashed when i was trying to make it use an old plugin, but that is it. The mozilla mplayer plugin does not work with firefox 2. Wtf?

    At least, the mplayer plugin it doesn't work for me. If you get it to work please let me know what I should do.

    Firefox 2 Beta 2
    http://www.mozilla.org/projects/bonecho/all-beta.html

    Seamonkey
    http://www.mozilla.org/projects/seamonkey/

    Opera
    http://www.opera.com/
    Two levels higher than a newb.
    (I can search google)

  3. #13
    Just Joined!
    Join Date
    Nov 2005
    Location
    USA
    Posts
    40
    Hi Dark_Stang-

    first off, thanks for all your input to date...

    So this morning I updated to FF 2.0b2 and I still encounter the same problem!

    I can log in fine with no crashes ONLY ONCE and ONLY IMMEDIATELY AFTER THE UPDATE, but signing out and back in again reproduces the crash...

    argh.

  4. $spacer_open
    $spacer_close
  5. #14
    Linux User Dark_Stang's Avatar
    Join Date
    Jun 2006
    Location
    Around St. Louis
    Posts
    284
    I have no idea. I mean, it's fine for me on Ubuntu 6.06 and Fedora Core 5. So... *shrugs* You may have something configured wrong. I'm not sure.
    Two levels higher than a newb.
    (I can search google)

  6. #15
    Just Joined!
    Join Date
    Sep 2006
    Posts
    1

    script run time

    Hi Brian,

    Seems you have you gigantic gmail problem in firefox. Maybe try this:
    Type in the firefox address bar:
    about:config
    press enter

    Then go to:
    dom.max_script_run_time

    Set the value to e.g. 30

    Now see if firefox will keep on all the time

  7. #16
    Just Joined!
    Join Date
    Nov 2005
    Location
    USA
    Posts
    40
    Changing dom.max_script_run_time to 30 seconds doesn't help...

    A user in a another forum suggested I disable the firefox flash plugins, and gmail works now, but at the price of not being able to see ANY flash on any webpage

  8. #17
    Just Joined!
    Join Date
    Sep 2006
    Posts
    3

    reinstall flash

    Most users with this problem solved it by deleting and reinstalling flash. This has worked for me.

  9. #18
    Just Joined!
    Join Date
    Sep 2006
    Posts
    3

    found another solution

    from
    http://www.fedoraforum.org/forum/sho...d.php?t=105475
    by
    linux4kix

    have covered this before in the forums. My guess is you have Composite turned on in your xorg.conf. The workaround for now is to add the following lines to /usr/bin/firefox script.

    XLIB_SKIP_ARGB_VISUALS=1
    export XLIB_SKIP_ARGB_VISUALS

    I usually add it under the PANGO lines.

    Hope that helps

  10. #19
    Just Joined!
    Join Date
    Sep 2006
    Posts
    3

    And another, for 64-bit crashes

    I stopped this crash in 64-bit firefox yet another way. You can use 32-bit Opera for viewing flash-enabled pages. Install opera first. You could use something like operaview in firefox. https://addons.mozilla.org/firefox/1190/

    Then, download the 32-bit release of flash 7. do what this guy did:
    http://www.ilfilosofo.com/blog/categ...ernet/firefox/
    " Here I found the suggestion to change the Flash installation file (flashplayer-installer) so that it doesn’t look for i386 architecture. Under the commented line “# check architecture” in the flashplayer-installer file, I changed i[3456]86) to x86_64), and it worked perfectly. "

    Have the installer drop 32-bit flash into the firefox directory as well as opera's. Firefox will display a gray placeholder, but wont crash the page. Then you can right-click -> open in opera or whatever.

    Hope these help. google petition 64-bit flash linux and sign the damned thing, they are really dragging their feet.

  11. #20
    Just Joined!
    Join Date
    Oct 2006
    Location
    NewZealand
    Posts
    5
    One thought.

    Did anyone get different results installing flash-player as user or root ?

    At present I have gone through all sorts, including deleting my /home/<name>/.mozilla directory and re-installing flash-player (as user).

    I went the way of restarting my user preferences after having signed in as another user and finding that firefox worked without crashing there ~ though I doubt I had flasher-player installed as a user there.

    The above mentioned 're-install' hasen't worked for me though it was again as user ~ hence my question - has anyone who has installed flash-player as root had any probs ?

Page 2 of 3 FirstFirst 1 2 3 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •