Find the answer to your Linux question:
Results 1 to 2 of 2
Distro: Fedora Core 5 GFX Card: Radeon 9200SE 128mb Ive downloaded and installed the ATI Xorg Driver, the 50mb one, and run it and installed it (custom option, ticked everything). ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Aug 2006
    Posts
    52

    Installing ATI X Drivers


    Distro: Fedora Core 5
    GFX Card: Radeon 9200SE 128mb
    Ive downloaded and installed the ATI Xorg Driver, the 50mb one, and run it and installed it (custom option, ticked everything). It reccommended restart after install, and then run aticonfig.
    Well ive tried to go to /usr/X11R6/bin like it says and run aticonfig. It isnt there, only mkfontdir and mkfontscale.
    What do i do to make the ATI Driver work?

  2. #2
    Linux Engineer Javasnob's Avatar
    Join Date
    Jul 2005
    Location
    Wisconsin
    Posts
    942
    You can probably just modify your xorg.conf file to use the fglrx driver instead of what you're currently using.
    Flies of a particular kind, i.e. time-flies, are fond of an arrow.

    Registered Linux User #408794

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •