Find the answer to your Linux question:
Results 1 to 2 of 2
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1

    can't switch between vc's

    ok, ive tried to pull this off meesef but i don't seem to have the know how, i am using gentoo and whenever i am logged in to a wm like kde or gnome i can't switch between vc's by pressing ctr+alt+fn, although i can whenever i am out of one... ive searched for the answer but i still cant find it. thanks.

  2. #2
    Linux User
    Join Date
    Aug 2005
    Google for a xorg.conf option "DontVTSwitch", or check out in /etc/xorg.conf that line, and comment it with a #.
    When using Windows, have you ever told "Ehi... do your business?"
    Linux user #396597 (

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts