Find the answer to your Linux question:
Results 1 to 2 of 2
Ok so I got this weird thing happening The CD-Rom won't mount both in GNOME and in KDE I thought that magicdev may have somehting to do with it. Everytime ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Nov 2002
    Location
    South Texas
    Posts
    8

    PLease Help the Newbie /Iis Magicdev is that my problem?


    Ok so I got this weird thing happening

    The CD-Rom won't mount both in GNOME and in KDE I thought that magicdev may have somehting to do with it.

    Everytime a CD is loaded into the CD-rom: Gnome tries to read it but then Linux (red hat 8.0)
    freezes and then I have to reset. This doesn't happen with an audio cd.

    in KDE it doesn't seem to mount on its own but when I try to mout the cd linux freezes.

    And yes I'm in "root"

    Someone else told me to look in etc/grub.conf but I didn't you GRUB or LILO. so I can't find those directories to check if linux is trying to use my cdrw as a SCSI device.

    Any ideas where I can look and or how I can resolve this issue?
    and how do I disable magicdev
    Please

  2. #2
    Linux User
    Join Date
    Jul 2002
    Location
    Daytona Beach, FL
    Posts
    487
    again - whereever you are passing your kernel boot options you can try it
    majorwoo

    Quiet brain, or I\'ll stab you with a Q-tip.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •