Find the answer to your Linux question:
Results 1 to 2 of 2

Thread: Kmix Autostarts

Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Linux Engineer
    Join Date
    Nov 2002
    Queens, NY

    Kmix Autostarts

    For some strange reason, Kmix is automatically launched. Where can I check to get rid of this? I've scanned ~/.kde/Autostart but the only present file in there is a .directory that seems to be partially ACSII and binary.
    The best things in life are free.

  2. #2
    Linux Engineer
    Join Date
    Jul 2003
    Stockholm, Sweden
    Dont know where to disable it tbh but as a temproy mesure you could allwase add killall kmix to /etc/X11/xinit/xinitrc ;)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts