Find the answer to your Linux question:
Results 1 to 2 of 2
Hi Everybody, This is the first time I'm tryin to setup a remote desktop connection. I wanna ssh into my work machine from my home(both have mandrake 9.2) . I'm ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Mar 2004
    Posts
    6

    remote X using SSH not working


    Hi Everybody,

    This is the first time I'm tryin to setup a remote desktop connection. I wanna ssh into my work machine from my home(both have mandrake 9.2) . I'm posting this after doin quite a bit of searching on the web.

    I have posted this an hour ago. now i found tried this. I set up the
    ForwardX11 yes
    in my /etc/ssh_config file. and in shhd_config too.

    I tried it from my other machine at work using
    ssh -X -v user@remotehost
    It shows a series of debug messages and then says" Connection Established"
    and after few more messages, it says
    ssh_exchange_identifiaction : Connection closed by remote host.
    debug1 : calling cleanup )x8068fc0(0x0)

    Does anyone have an idea about whats wrong.

    thanks in advance.

  2. #2
    Just Joined!
    Join Date
    Mar 2004
    Location
    austin tx
    Posts
    1

    remote X using SSH not working

    Did you set up your client machine to accept the x session.
    Issue the command xhost <ip or FQD of remote machine>

    this sets your client to accept the x session.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •