Find the answer to your Linux question:
Results 1 to 2 of 2
Okay, I installed the latest version of Debian Etch and everything is fine and dandy. However, when no monitor is attached the X resolution is set to 640 X 480. ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Jun 2005
    Posts
    9

    X resolution on a headless box


    Okay, I installed the latest version of Debian Etch and everything is fine and dandy. However, when no monitor is attached the X resolution is set to 640 X 480.

    I only want to access this box via VNC or NX. How can I get the resolution to stay at 1280 X 1024 with no monitor attached?

  2. #2
    Just Joined!
    Join Date
    Jun 2005
    Posts
    9
    I hate aswering my own questions, but the problem is solved. If using Gnome simply go to Desktop>Preferences>Screen Resolution and check "Make default for this computer".

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •