Find the answer to your Linux question:
Results 1 to 3 of 3
I upgraded to the latest KDE release yesterday and now find that my remote NFS shares appear as icons on my Desktop (i.e., there are several icons with names such ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Linux User PsypherPunk's Avatar
    Join Date
    Jan 2005
    Location
    Leeds, UK
    Posts
    257

    Remote Share icons appearing on the Desktop


    I upgraded to the latest KDE release yesterday and now find that my remote NFS shares appear as icons on my Desktop (i.e., there are several icons with names such as 'Remote Share (192.168.0.4:/data/hdd/Music)'.

    However, I can't delete these icons nor are there actually any corresponding .desktop files in my Desktop directory.

    Is there any way to remove them as they're cluttering up the place?
    Registered Linux User #379728

    SuSE 10.3 :: Athlon XP 3000+ :: AsRock K7VT4A Pro :: Nvidia Geforce 6600GT :: C-Media 8738

    www.psypherpunk.org.uk

  2. #2
    Linux Engineer Zelmo's Avatar
    Join Date
    Jan 2006
    Location
    Riverton, UT, USA
    Posts
    1,001
    One quick and easy thing to check:
    Right-click on the desktop, and pick "Configure Desktop..."
    On the left side of the window that comes up, pick "Behavior"
    From there, in the main pane, pick the "Device Icons" tab and see if "Mounted NFS Share" is checked. If so, uncheck it.
    Stand up and be counted as a Linux user!

  3. #3
    Linux User PsypherPunk's Avatar
    Join Date
    Jan 2005
    Location
    Leeds, UK
    Posts
    257
    Doh! I had actually checked that and the 'Show Device Icons' box was unchecked. However, i re-selected then de-selected it again and the they've now disappeared.

    Cheers!
    Registered Linux User #379728

    SuSE 10.3 :: Athlon XP 3000+ :: AsRock K7VT4A Pro :: Nvidia Geforce 6600GT :: C-Media 8738

    www.psypherpunk.org.uk

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •