Find the answer to your Linux question:
Results 1 to 2 of 2
When I try to launch Gimp-2.0 I get an error message Code: Fontconfig version too old! The GIMP requires fontconfig version 2.2.0 or later. Installed fontconfig version is 1.0.2. Somehow ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Linux User zba78's Avatar
    Join Date
    Feb 2004
    Location
    Birmingham, England
    Posts
    335

    Gimp error


    When I try to launch Gimp-2.0 I get an error message
    Code:
    Fontconfig version too old!
    
    The GIMP requires fontconfig version 2.2.0 or later.
    Installed fontconfig version is 1.0.2.
    
    Somehow you or your software packager managed
    to install The GIMP with an older fontconfig version.
    
    Please upgrade to fontconfig version 2.2.0 or later.
    Where can I ge fontconfig 2.2.0?
    Ubuntu Jaunty :: Arch Linux (current) :: Acer Aspire 1692WMLi

  2. #2
    Linux Engineer
    Join Date
    Jul 2003
    Location
    Farnborough, UK
    Posts
    1,305
    Lansbury's Lido

    thekiadriver on #linuxforums - fleetingly

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •