Find the answer to your Linux question:
Results 1 to 3 of 3
Aargh! I've found on some sites that I cannot follow some links that are images. I looked at the source for the page and it said that it was an ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Oct 2003
    Posts
    9

    Konqueror image link problem!


    Aargh! I've found on some sites that I cannot follow some links that are images. I looked at the source for the page and it said that it was an <INPUT TYPE=IMAGE> for the form. Does Konqueror not handle these properly? I'm running Redhat 9, Konqueror 3.1-12. The particular page I'm stuck on is Runescape.com, after you click on "Play Game." Thanks!

    Khumba -{Bryan Gardiner]-

  2. #2
    Linux Guru
    Join Date
    Apr 2003
    Location
    London, UK
    Posts
    3,284
    It may be a bug in Konqueror.

    If you like konqueror enough to stick with it, you may wish to submit a bug report to http://bugs.kde.org/

    it is advisable to search bugs.kde.org first to find out if the bug has already been submitted though!

    Alternativly, try another browser such as Mozilla.

    Jason

  3. #3
    Just Joined!
    Join Date
    Oct 2003
    Posts
    9
    I love Konqueror and I'm sticking with it. I couldn't find anything on the KDE bug forum, but I found I could just type the URL in manually. Thanks!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •