Find the answer to your Linux question:
Results 1 to 2 of 2
Hi, I have Open SuSE 10.1 and after updating and installing various programs (e.g. Jokosher, KpovModeller, etc along with their various dependencies.), I can no longer get KDE to finish ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Nov 2006
    Posts
    1

    KDE login lockout


    Hi,

    I have Open SuSE 10.1 and after updating and installing various programs (e.g. Jokosher, KpovModeller, etc along with their various dependencies.), I can no longer get KDE to finish initialising. The logon process continues as expected and I am allowed to logon. Having logged on, a timer (lizard with a marching circle of dots and 'KDE 3.5') appears. The background remains but the timer eventually disappears. Nothing else happens and I am at a loss as to where to start looking. I've tried logging on as root and I've tried renaming ~/.kde/share/config/kdedrc. Alt F10 doesn't reveal anything obvious!

    I have looked in /var/log/Xorg.0.log and ~/.session-errors but don't really know what I'm looking for. At one point, it looked as if it was stuck trying to find some fonts and I changed the config file it mentioned in Alt+F10 (can't remember which now), so that it no longer tried to find font directories/files I don't have installed.

    I'm sorry I don't have any detail pasted in here but i'm using my work laptop to report on my non functioning home machine, which makes cut/paste difficult.

    Any hints as to where to start looking, what to look for and whether it might be better to try something else (I want to stay with KDE/SuSE, if poss) -

    Many thanks (please be friendly, I'm not keen on flames - If I could add more here, I would and if you suggest how/what, I will!)

    Greg

  2. #2
    Super Moderator devils casper's Avatar
    Join Date
    Jun 2006
    Location
    Chandigarh, India
    Posts
    24,729
    did you try starting X server in Single User mode?





    casper
    It is amazing what you can accomplish if you do not care who gets the credit.
    New Users: Read This First

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •