Find the answer to your Linux question:
Results 1 to 2 of 2
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Oct 2005

    Flickering Screen Problem on RHL 9


    I really dont know d cause of this but I suspect my NVidia GeForce MX400 card.

    It used to worked fine on d same linux box. I'd noticed this that after like every 5 days usage, it starts to flick.......then I will reinstall linux.

    It also works 4 a few days and started flickerin again. The reason I 'd 2 instal is cause am running by BSc project (network simulation) on it. So, I couldnt wait 4 solution from forums online.

    But, right now, am ready to sit down wit it.

    I ll appreciate any ideas as to how to solve this issue. FYI, if I go 2 any shell (CTRL+SHIFT + F[1-6]). They also flickers. Dunno.

    I guess d first soln is 2 change runlevel 2 3........however, grub is provin difficult to change runlevel to 3.

    I cant enter GUI since XServer will not start. It flickers just before displayin d GUI login page. It neva displays d GUI page. It flicker showing d root@localhost console.
    ll also appreciate any ideas.


  2. #2
    Linux Guru Juan Pablo's Avatar
    Join Date
    Mar 2006
    any particular reason why you are using such an old version of Red Hat? Sometimes updates fix your problems
    Put your hand in an oven for a minute and it will be like an hour, sit beside a beautiful woman for an hour and it will be like a minute, that is relativity. --Albert Einstein
    Linux User #425940

    Don't PM me with questions, instead post in the forums

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts