Find the answer to your Linux question:
Results 1 to 7 of 7
I want to install KDE 3.2 I downloaded qt-3.3.1 i installed it and then i removed t eold KDE. I downloaded arts-1.2.1 to install it when i type ./configure it ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Apr 2004
    Posts
    2

    Installing KDE 3.2


    I want to install KDE 3.2
    I downloaded qt-3.3.1 i installed it and then i removed t eold KDE.
    I downloaded arts-1.2.1 to install it
    when i type ./configure it gives me an error

    checking for Qt... configure: error: Qt (>= Qt 3.2) (library qt-mt) not found. Please check your installation!
    For more details about this problem, look at the end of config.log.
    Make sure that you have compiled Qt with thread support!
    [root@HOME arts-1.2.1]#

    How can i solve the problem?

  2. #2
    Just Joined!
    Join Date
    Jan 2004
    Location
    Indiana/USA
    Posts
    63
    I could be way off base here, but it looks as though it is looking for the QT source in order to do the ./configure.

  3. #3
    Just Joined!
    Join Date
    Apr 2004
    Posts
    2
    But i had installed Qt

  4. #4
    Just Joined!
    Join Date
    Jun 2004
    Posts
    1

    bump

    bump

  5. #5
    Linux Newbie
    Join Date
    May 2004
    Location
    Chennai, India
    Posts
    116
    Have a Look at this URL

    http://dot.kde.org/1037074615/103724...09/1037302827/

    This might Help
    NEVER stop/pause Journey of Learning -Travelling Soldier ( Me )

  6. #6
    Just Joined!
    Join Date
    Apr 2004
    Posts
    20
    Gentoo rocks

    emerge -pv kde
    emerge kde

  7. #7
    Just Joined!
    Join Date
    Mar 2004
    Posts
    8
    Maybe you need to use "./configure -thread" to enable multi-thread. and then make Qt and try again.

    fli3818

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •