Find the answer to your Linux question:
Results 1 to 4 of 4
Hi, I installed RedHat ES3.0 on one of my development servers, when I opened TextEditor(gedit) The background color is set as white RGB(255, 255, 255) and foregroundolr as black(RGB(0,0,0) But ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Dec 2006
    Posts
    2

    background white is not pure white on my desktop


    Hi,
    I installed RedHat ES3.0 on one of my development servers, when I opened TextEditor(gedit) The background color is set as white RGB(255, 255, 255)
    and foregroundolr as black(RGB(0,0,0)
    But the problem is the white is not pure white like compared to my other desktops and the same with black
    what could be the reason, is it because of video adapter or refresh rate

    Any help is really appreciated

    Thanks in advance

  2. #2
    Linux User cayalee's Avatar
    Join Date
    Sep 2004
    Location
    england
    Posts
    389
    could be to do with your video output or monitor, it could also be something daft like your brightness is turned down on the monitor
    You know, aliens are going to come to earth in 50 years and kill the hell out of us for DDoSing their networks with this SETI crap
    registered linux user #388463

  3. #3
    Linux Newbie chadders's Avatar
    Join Date
    Jan 2007
    Location
    Earth.
    Posts
    101
    Quote Originally Posted by cayalee
    could be to do with your video output or monitor, it could also be something daft like your brightness is turned down on the monitor
    This is the most logical answer I can think of. It's more likely a monitor setting than a graphics setting.
    That's my two pence worth.

    Chadders.

    Use my themes... click here.

    New to Linux Forums, or Linux in general? Start here.
    Get Debian (Etch) here.
    Registered Linux user #442544.

  4. $spacer_open
    $spacer_close
  5. #4
    Trusted Penguin Dapper Dan's Avatar
    Join Date
    Oct 2004
    Location
    The Sovereign State of South Carolina
    Posts
    4,630
    I have a similar problem with an older Dell monitor. As regular user, brighten it up with:
    Code:
    xgamma -gamma 1.0
    Still to dark?
    Code:
    xgamma -gamma 2.0
    ...and so on until it suits you.
    Linux Mint + IceWM Registered: #371367 New Members: click here

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •