Find the answer to your Linux question:
Results 1 to 2 of 2
I installed debian sarge, upgraded to etch, installed xorg and gnome and had them running fine, then when I rebooted the computer gdm wouldn't start. It kept saying it couldn't ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Feb 2005
    Posts
    4

    Mouse not working with xorg


    I installed debian sarge, upgraded to etch, installed xorg and gnome and had them running fine, then when I rebooted the computer gdm wouldn't start. It kept saying it couldn't find the mouse.

    I ran mdetect and it did nothing. Then I ran mdetect -v and it said it found /dev/ttyS0, so I changed the xserver configuration from /dev/input/mice to /dev/ttyS0. Now gdm is working, but the mouse doesn't move.

    It's a USB mouse with a PS/2 adapter on it, and it plugs into the normal PS/2 mouse port in the back of the computer.

    Where am I going wrong? If you need more information I'll post it right away.

  2. #2
    Blackfooted Penguin daark.child's Avatar
    Join Date
    Apr 2006
    Location
    West Yorks
    Posts
    4,393
    Are you using a 2.6 kernel? If so, then the mouse device should be /dev/input/mice. Maybe you need to run "dpkg-reconfigure xserver-xorg" to reconfigure your X settings.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •