Find the answer to your Linux question:
Results 1 to 2 of 2
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1

    Configuration of keyboard

    Small problem
    Loaded S.U.S.E. 5.3 successfully but after the graphical desktop appears,within a window called "X-TERM" the keyboard an AZERTY is not configured--it is configured QUERTY
    When I am in DOS mode the keyboard is configured(AZERTY) so all commands are ok but when i try to write in the X-Term window there is a problem I have tried using the YAST option and changeing the keyboard table but no joy.
    What do i do from here?? Where is the problem?,,,

  2. #2
    Linux Guru sarumont's Avatar
    Join Date
    Apr 2003
    You have to change it in your /etc/X11/XF86Config(-4). Look for the line that says Option "Xkblayout" and change that to azerty.
    "Time is an illusion. Lunchtime, doubly so."
    ~Douglas Adams, The Hitchhiker's Guide to the Galaxy

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts