Find the answer to your Linux question:
Results 1 to 2 of 2
Here are the symptoms. The NumLock and CapsLock keys work and, when the NumLock key is on, I can type numbers in the login window. The LEDs are also on ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Mar 2007
    Posts
    2

    FC6 Keyboard Stopped Working


    Here are the symptoms.

    The NumLock and CapsLock keys work and, when the NumLock key is on, I can type numbers in the login window. The LEDs are also on appropriately and the login screen even *tells* me that the CapsLock key is on when it's on. If I jump down to console level, I can type with no problems at all. It's a standard Dell keyboard that's worked fine for months. I don't think I've modified any files that would matter and I did try to let X regenerate the xorg.conf file but it doesn't seem to help. I've tried plugging in a brand new keyboard of the same type. That didn't help.

    I'm fairly new to Linux, so I apologize if this seems like an idiotic post.

    Thanks for any help you can provide.

  2. #2
    Just Joined!
    Join Date
    Mar 2007
    Posts
    2

    Uninstalling NX Server Fixed The Problem

    I don't know why, but a colleague helped me by uninstalling NX server and the problem went away. I wasn't even logging into NX when I had the problem. I need NX to work so I can work remotely, so I guess I'll have to figure out how to make NX and X play nicely together.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •