Find the answer to your Linux question:
Page 2 of 2 FirstFirst 1 2
Results 11 to 18 of 18
There must be something with the LCD panel. Could you give me the rest of the lines, so that I could check it out?...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #11
    Linux Guru
    Join Date
    Oct 2001
    Location
    Täby, Sweden
    Posts
    7,578

    There must be something with the LCD panel. Could you give me the rest of the lines, so that I could check it out?

  2. #12
    Linux User
    Join Date
    May 2003
    Location
    Hong Kong, China
    Posts
    256
    is it possible to use an older version of x86 to solve the problem or diable the 3 d acceleration?? i am just guessing here.
    Signature removed by moderator - please see forum rules

  3. #13
    PA
    PA is offline
    Just Joined!
    Join Date
    Sep 2003
    Posts
    16
    I've seen both the redhat-config tool and X give the same errors as above when X didn't support my video card. Check if your card is supported by your version of XFree86 here: http://www.xfree86.org/support.html

  4. #14
    Just Joined!
    Join Date
    Feb 2004
    Posts
    47
    i am having a fatal screen error as well
    im using debian (lastest stable i think 3.0)

    my video card worked with others distros and i could post something but i dont know what you guys need to know

  5. #15
    Just Joined!
    Join Date
    Mar 2004
    Location
    Italy
    Posts
    3
    Are there any easy Xconfig tools, like Xconfigurator? I don't really need it, it's just I can't stand configuring X, if there are any faster and easier tools I'd prefer to use them instead.

    Anyway, what does "no screens found" mean? I used to get that error message with debian in 90% of the cases, and even after adding screens with xf86cfg. I usually get X working by pure luck!

  6. #16
    Just Joined!
    Join Date
    May 2004
    Posts
    10

    CON FIG PROBLEM

    Try reconfiguring the monitor using each option one after the other untill it works--one of them will be correct i think.

  7. #17
    Linux Newbie
    Join Date
    May 2004
    Location
    Alaska
    Posts
    100

    no mouse found

    Quote Originally Posted by Dolda2000
    Do the XFree86 -configure and -xf86config again, and tell us all the errors (which you can get from /var/log/XFree86.0.log).
    I tried XFree86 -configure like you mentioned in that post and it said that it wasn't able to detect my mouse. I looked and there is no mouse folder in the /Dev folder where it looked. How do we fix?
    Ack!

  8. #18
    Just Joined!
    Join Date
    Oct 2004
    Posts
    1
    Try this :
    Answer "no" to "Use frame buffer device interface" while using XF86config utility

    Or edit "/etc/X11/XF86config-4"
    Go to : Section "Device"
    Comment the following line : Option "UseFBDev" "True"

    Hope this help

Page 2 of 2 FirstFirst 1 2

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •