Find the answer to your Linux question:
Results 1 to 4 of 4
Hi people, two days ago I decide to upgrade to Ubuntu Feisty, and after that, I've passed the whole two days trying to make beryl work, I've done everything, but ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined! abenavar's Avatar
    Join Date
    Nov 2006
    Location
    Costa Rica
    Posts
    19

    Unhappy Beryl stop working after Feisty!!



    Hi people, two days ago I decide to upgrade to Ubuntu Feisty, and after that, I've passed the whole two days trying to make beryl work, I've done everything, but nothing seems to work.


    All what I get after doing Beryl on console is that all the borders disappear, and this is what I get:

    Code:
    andrea@andrea-desktop:~$ beryl
    **************************************************************
    * Beryl system compatiblity check *
    **************************************************************
    
    Detected xserver : AIGLX
    
    Checking Display :0.0 ...
    
    Checking for XComposite extension : passed (v0.3)
    Checking for XDamage extension : passed
    Checking for RandR extension : passed
    Checking for XSync extension : passed
    
    Checking Screen 0 ...
    
    Checking for GLX_SGIX_fbconfig : passed
    Checking for GLX_EXT_texture_from_pixmap : passed
    Checking for non power of two texture support : passed
    Checking maximum texture size : passed (2048x2048)
    
    Reloading options
    libpng error: Read Error
    Cancelado (core dumped)
    andrea@andrea-desktop:~$


    I'm using a AtI Radeon X300 by the way!!!


    Any Idea?!


    Thanks!,
    Last edited by devils casper; 05-24-2007 at 08:11 PM. Reason: removed color tags and added code tag.

  2. #2
    Just Joined! Tony2007's Avatar
    Join Date
    Apr 2007
    Location
    Sydney
    Posts
    25
    I hope you get an answer, I just installed Kubuntu and am going to try to install Beryl soon too

  3. #3
    Trusted Penguin Dapper Dan's Avatar
    Join Date
    Oct 2004
    Location
    The Sovereign State of South Carolina
    Posts
    4,630
    Hmmm interesting...

    I upgraded as well about a week ago but haven't tried Beryl for Gnome as I prefer to be on the other end with windows managers and use IceWM. Just tested Beryl though to see and mine is working perfectly...

    Wish I had an answer for you.
    Linux Mint + IceWM Registered: #371367 New Members: click here

  4. $spacer_open
    $spacer_close
  5. #4
    Just Joined! Steve0008's Avatar
    Join Date
    May 2007
    Location
    Columbia, MO
    Posts
    4
    Try reinstalling libpng, then post back and let us know if that helps or at least gives a different error message.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •