Find the answer to your Linux question:
Results 1 to 2 of 2
Hello! I am trying to get some windows effects running with xfce 4.4 using either the built in xfwm compositor or xcompmgr on an ATI X300 card. However, whenever I ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Linux User
    Join Date
    May 2005
    Location
    SA, TX
    Posts
    333

    Compositing and openGL compatibility problems....


    Hello!

    I am trying to get some windows effects running with xfce 4.4 using either the built in xfwm compositor or xcompmgr on an ATI X300 card.

    However, whenever I add the "composite" option to my xorg.conf file, it seems prevent the ati fglrx driver from working. By commenting out the composite option, the driver again works.

    When I run either of the two above compositors, the graphics are bad and slow. I'm assuming this is because my openGL driver isn't working because option "composite" is enabled?

    I also added the following to my xorg.conf:
    Code:
    Section "Extensions"
    (...)
            Option "RENDER" "true"
            Option "DAMAGE" "true"
    EndSection
    
    Section "Device"
    (...)
            Option "backingstore" "true"
            Option "RenderAccel" "true"
            Option "AllowGLXWithComposite" "true"
    EndSection
    Can't find my problem, but there has to be a way to get this to work....

    Thanks!
    registered linux user #390920 << makes me feel important

  2. #2
    Linux User
    Join Date
    May 2005
    Location
    SA, TX
    Posts
    333
    no one knows?
    registered linux user #390920 << makes me feel important

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •