Find the answer to your Linux question:
Results 1 to 6 of 6
Hello everybody. I have posted about this problem on couple of forums but found no answer. It happens with every distro I tried. that includes Gentoo and its derivates (Sabayon), ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Jun 2007
    Posts
    3

    This is not normal...


    Hello everybody. I have posted about this problem on couple of forums but found no answer. It happens with every distro I tried. that includes Gentoo and its derivates (Sabayon), Debian (same thing), SUSE, even Puppy linux. I have not tried Mandriva and Fedora but I cannot see why would it make any difference.

    Problem is rather annoying... When I install NVIDIA(restricted) drivers, using any method of installing (manual, restricted drivers manager in Ubuntu, even if it comes with distro (like sabayon)), after 15-30 min of using my computer stops working (the best way of saying it without saying anything rude ). It does not respond to any command I give to him. Desktop is dead. I can only move mouse but I cannot do anything with it (does not respond to click). Ctrl-Alt-F(n) does nothing.

    Now my hardware confiiguration is rather poor one and I would have thought that was the problem but I know a guy with almost same configuration that has everything working just perfect.

    -NVIDIA GF2 mx400 64MB
    -512MB RAM(that guy has 256)

    If anything else is relevant to this problem and I forgot it please say and I will give my best to provide that information.

    And just to add I am terrified that my XP windoze is more stable than linux. I cannot accept that so please help!!!

    Yeah, another thing I almost forgot. I tried KDE GNOME Fluxbox Xorg... Same thing...

  2. #2
    Linux Engineer Zelmo's Avatar
    Join Date
    Jan 2006
    Location
    Riverton, UT, USA
    Posts
    1,001
    Might you be using the wrong Nvidia driver? The GF2 MX400 is not supported by their mainstream driver; you have to use the "legacy" driver, as stated here in Nvidia's README.
    Stand up and be counted as a Linux user!

  3. #3
    Just Joined!
    Join Date
    Jun 2007
    Posts
    3
    No no no. . . I thought of that already.

  4. #4
    Linux Engineer valemon's Avatar
    Join Date
    Oct 2006
    Location
    Volos
    Posts
    934
    Do you experience these kind of problems in Windows? It might be a temperature problem
    Linux is like a Teepee, No Windows, No Gates, Only Apache Inside!
    Arch Linux
    Linux user #442041

  5. #5
    Just Joined!
    Join Date
    Jun 2007
    Posts
    3
    No... I do not have problems when using windows.. And that is the thing that anoys me the most...

  6. #6
    Just Joined!
    Join Date
    Jul 2007
    Location
    athens,greece
    Posts
    2

    Talking

    I used to have the same problem but it was caused by the beryl do you use beryl? i don't know if this helps you ( i sure hop it ) but if you use beryl try renaming the settings folder for beryl
    this is the folder:/home/[user name]/.beryl
    for flat files saves
    or
    this folder:/home/[user name]/.gconf/apps/beryl/
    for gconf/xml saves

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •