Find the answer to your Linux question:
Results 1 to 5 of 5
Hello, I have a newly installed copy of FreeBSD 6.2 i386 on my thinkpad T23. I have a number of issues to iron out, but one that I can't seem ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined! abierstedt's Avatar
    Join Date
    Aug 2006
    Location
    South Dakota
    Posts
    53

    New to FreeBSD, need help with resolution manager in gnome (EDIT)


    Hello,

    I have a newly installed copy of FreeBSD 6.2 i386 on my thinkpad T23.
    I have a number of issues to iron out, but one that I can't seem to find a solution to my problem with screen resolution manager in Gnome.

    When I open the resolution manager, I am prompted with--

    An error occured while loading or saving configuration information for gnome-display-properties

    Some of your configuration settings may not work properly

    -----the details of this message-----
    "Bad Key or directory name:"/desktop/gnome/screen//0/resolution": can't have two slashes (/) in a row


    I understand that you cannot have two slashes in a row, but this is not something I manually did ( at least i don't think )




    Please help me out if you can.

    thank you

    -Anthony
    Last edited by abierstedt; 08-04-2007 at 01:51 PM. Reason: resolved part of problem

  2. #2
    Linux Newbie jweekley1's Avatar
    Join Date
    Dec 2005
    Location
    Chattanooga
    Posts
    145
    have you tried to manually edit the xorg file and add the correct display settings?

    If you need any help let me know

  3. #3
    Just Joined! abierstedt's Avatar
    Join Date
    Aug 2006
    Location
    South Dakota
    Posts
    53
    yep i did that last week and got it to work. can make a new thread but Since i got someones attention could you help me with wireless internet?

    I have if_ath_load="YES" in my loader.conf and my wireless card flashes, but i cant connect to any networks. Should i install the gnome network manager and applet?


    thanks for your reply

  4. $spacer_open
    $spacer_close
  5. #4
    Linux Newbie jweekley1's Avatar
    Join Date
    Dec 2005
    Location
    Chattanooga
    Posts
    145
    first try adding this to loader.conf if_wi_load="YES" if that doesn't work then go with network manger applet

    let me know if you need any help

  6. #5
    Linux Newbie jweekley1's Avatar
    Join Date
    Dec 2005
    Location
    Chattanooga
    Posts
    145
    also here is a shortcut to the page in the handbook
    Wireless Networking

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •