Find the answer to your Linux question:
Results 1 to 3 of 3
My install of OpenBSD went fine, no issues. But on first boot, it appears to hang during the 'Setting up ttys' section. The physical serial ports in this machine have ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Linux Enthusiast Weedman's Avatar
    Join Date
    May 2005
    Location
    Tasmania, Australia
    Posts
    640

    Disabling serial ports under OpenBSD


    My install of OpenBSD went fine, no issues.

    But on first boot, it appears to hang during the 'Setting up ttys' section. The physical serial ports in this machine have died (hit by lightning) and I am thinking that this is part of the problem.

    I had a look around in /etc/sysctl.conf and /etc/tty, but nothing stood out at me.

    Is there something I have forgotten to do, or does OpenBSD really need proper, working serial ports?

    Thanks,

    Weedman
    "Time has more than one meaning, and is more than one dimension" - /.unknown
    --Registered Linux user #396583--

  2. #2
    Linux Newbie
    Join Date
    Nov 2007
    Location
    Planet Earth
    Posts
    152
    Hi,

    I'm not sure if the problem is the physical serial port, anyway, normally you can disable de ports in the BIOS.

    Hugo
    EOF

  3. #3
    Linux Enthusiast Weedman's Avatar
    Join Date
    May 2005
    Location
    Tasmania, Australia
    Posts
    640
    That is what I have done.

    I am wondering if I should put the HDD of this machine into another to get past the first boot stage, and then try and boot from the HDD using the original machine?
    "Time has more than one meaning, and is more than one dimension" - /.unknown
    --Registered Linux user #396583--

  4. $spacer_open
    $spacer_close

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •