Find the answer to your Linux question:
Results 1 to 2 of 2
Hello to everybody !!! This question is because i have troubles with my computer and i have adquird a new motherboard, cpu and ram... CPU: AMD Athlon 64 2.4 GHz ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Oct 2007
    Location
    Mexico
    Posts
    65

    There is a FreeSBIE version for AMD64???


    Hello to everybody !!!

    This question is because i have troubles with my computer and i have adquird a new motherboard, cpu and ram...

    CPU: AMD Athlon 64 2.4 GHz AM2. MoBo Gigabyte, DDR2 Kingston 1Gb.

    Im using WinXP 32 bits, Debian 4.0 AMD64 and i want to try again FreeBSD but on 64 bits.

    I already downloaded the FreeBSD 7.0 AMD64 ISOS, but first i want to try the compatibility, i already checked the FreeSBIE download page but i didn't found a version (or reference) about LiveCD for 64 bits...

    and, on the way ("de paso", "aprovechando", i don't know the expression in english), how much compatibility has FreeBSD 7.0 with new hardware??
    the motherboard has a chipset nVidia, the model of MoBo is Gigabyte GA-M61SME-S2 Rev. 2002 (S-Series) socket AM2 and the chipset nVidia GeForce 6100/NForce 405 (only chipset, i don't have any 3D PCI/AGP accelerarion card)...

    because i have problems on Debian 4.0 AMD64 kernel 2.6.22 (downloaded from backports), detects the onboard sound card, no errors, but no sound is llistened...and i want to know if similar problems could i found with FreeBSD.

    Excuse me for the lot of questions

    Thanks to everybody

    See you

  2. #2
    Just Joined!
    Join Date
    Oct 2007
    Location
    Mexico
    Posts
    65
    Hello again

    I dont found a FreeSBIE 64 to test...

    but i was able to install FreeBSD 7.0 AMD64 on the new board, and all worked, the sound too...

    somebody says that loading the right module is enough, but i thaught that he reffered to compile a new kernel with the module enable....

    but snd_XXX_enable="TRUE" was enough

    Thanks to everybody

    See you

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •