Find the answer to your Linux question:
Results 1 to 3 of 3
I installed FreeBSD 7.2 and downloaded and installed gnome2 using the pkg_add command. I ran "Xorg -configure" and tested it and the x server did run correctly. I then moved ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Sep 2008
    Posts
    67

    [SOLVED] Can't get gnome to fully work


    I installed FreeBSD 7.2 and downloaded and installed gnome2 using the pkg_add command. I ran "Xorg -configure" and tested it and the x server did run correctly. I then moved the xorg.conf file to /etc/X11 where it belongs and put gnome_enable="YES" in /etc/rc.conf so gnome runs on startup automatically, but that's where the problem comes in. At the login prompt, the screen goes black and the mouse comes up on screen and instead of the gnome desktop environment appearing, the screen just stays black with the mouse on screen. I have installed FreeBSD before and got gnome to work correctly..but some reason it's not working this time. I know I'm close to getting it to work, but I'm wondering if I maybe have missed a step or something. And because I have enabled the automatic gnome startup which causes the blank black screen with mouse to appear..I can't figure out how to get into command line mode so I can perform more alterations. So, if anyone can help me out with the little issue to and tell me how I can get to command line mode (key combo?) I'd appreciate it. And as for the gnome issue...from what I said above..does anyone think they might know what step I missed in getting gnome to work?

  2. #2
    Administrator MikeTbob's Avatar
    Join Date
    Apr 2006
    Location
    Texas
    Posts
    7,864
    Ctrl-+alt+F1 through F9
    I believe Ctrl+Alt+F7 brings the Desktop back up.
    I do not respond to private messages asking for Linux help, Please keep it on the forums only.
    All new users please read this.** Forum FAQS. ** Adopt an unanswered post.

    I'd rather be lost at the lake than found at home.

  3. #3
    Just Joined!
    Join Date
    Sep 2008
    Posts
    67
    I solved the issue. This thread can be closed.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •