Find the answer to your Linux question:
Results 1 to 3 of 3
Hi everybody, Just installed FreeBSD 9.1 at first time, but when I work in shell sometimes error messages from kernel appear in current cursor position. It looks awful and makes ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Linux Newbie
    Join Date
    Apr 2010
    Location
    Novosibirsk, Russia
    Posts
    145

    Question Just annoyed by kernel error messages in shell - how to disable it?


    Hi everybody,

    Just installed FreeBSD 9.1 at first time, but when I work in shell sometimes error messages from kernel appear in current cursor position. It looks awful and makes me nervous, how I can disable this behaviour?

  2. #2
    Trusted Penguin
    Join Date
    May 2011
    Posts
    4,307
    hey,

    not sure how to do it in FreeBSD, but that is related to the loglevel value used by the syslog. check out this documentation (or run man syslog on your system).

  3. #3
    Linux Newbie
    Join Date
    Apr 2010
    Location
    Novosibirsk, Russia
    Posts
    145
    Thx, man, it's a useful tip! But it seems the problem appears even before starting syslogd. This is the only message I have:

    acpi_tz0: _TMP value is absurd, ignored (-273.2C)
    According to this post the solution is to set hw.acpi.thermal.polling_rate variable to 0.

    Code:
    # File '/etc/sysctl.conf'
    hw.acpi.thermal.polling_rate=0
    And it magically disappears forever after reboot

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •