Find the answer to your Linux question:
Results 1 to 3 of 3
So recently I wanted to install FreeBSD on my Gateway Solo 2500 with a pentium II 233 specs and everything is going well in the installation setup, and the beginning ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Apr 2005
    Posts
    3

    FreeBSD


    So recently I wanted to install FreeBSD on my Gateway Solo 2500 with a pentium II 233specs and everything is going well in the installation setup, and the beginning of the installation.. but then I get a error saying the files trying to be installed are not on the media, when I have check the CD and found all the media to be there.. so what should I do? I have tryed this many times and get the same result but with different files and folders. I am trying to install the latest version of FreeBSD.

    Thanks for your time
    - Daniel

  2. #2
    Linux Engineer
    Join Date
    Apr 2005
    Location
    Buenos Aires, Argentina
    Posts
    908
    I can think of two things:

    - It could be a bad burn/download.
    - The CDROM is not reading well (not likely).
    serzsite.com.ar
    "All the drugs in this world won\'t save you from yourself"

  3. #3
    Just Joined!
    Join Date
    Apr 2005
    Location
    Canada, eh
    Posts
    1

    Re: FreeBSD

    Have you tried burning the CD at a lower speed?

    If all else fails and you can't get it working - order a CD

  4. $spacer_open
    $spacer_close

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •