Find the answer to your Linux question:
Results 1 to 4 of 4
When I put the miniinstall disc in (with correct md5) the cd will only boot to a point after it says something about bios discs c and d being disc0 ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Linux Newbie
    Join Date
    Feb 2005
    Posts
    181

    Cant install..


    When I put the miniinstall disc in (with correct md5) the cd will only boot to a point after it says something about bios discs c and d being disc0 and disc1. Then it comes with "BTX halted"? I dont know, I tried burning the cd a few times, wont work on my computer. It does work on other computers, so the cd is fine. What do I do?

  2. #2
    Just Joined!
    Join Date
    Dec 2004
    Location
    Wisconsin
    Posts
    8
    There's a person on another site that asked the same question. Yous though is interesting. It works on other machines, but not yours??? What are the specs of you machine?

  3. #3
    Linux Engineer
    Join Date
    Sep 2003
    Location
    Knoxhell, TN
    Posts
    1,078
    try booting without ACPI support. it can cause very strange things to happen sometimes.
    Their code will be beautiful, even if their desks are buried in 3 feet of crap. - esr

  4. $spacer_open
    $spacer_close
  5. #4
    Linux Newbie
    Join Date
    Feb 2005
    Posts
    181
    Yeah I asked a fried he had the same problem and disabled dma in the bios and that fixed it.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •