i have problem with ipfw. i set ipfw to allow all form any to any but still i can't play age of empires 2 on the internet (with internet tcp/ip for direct play). if i start server nobady notice it (they dont see it). i said ok i probably didnt forward the right port or somethink. so someone else started the aoe (age of empires 2) server but i didnt see it. it was like ipfw didnt allowed me out. everythink else is working fine...
i tried play aoe2 without router and it is working just fine, so i know fbsd is the problem (fbsd is my router).
here are ipfw rules:
fbsd# ipfw list
00005 allow ip from any to any via rl1
00010 allow ip from any to any via lo0
00110 allow tcp from any to 193.189.160.11 dst-port 53 out via tun0 setup keep-state
00111 allow udp from any to 193.189.160.12 dst-port 53 out via tun0 keep-state
00250 allow icmp from any to any out via tun0 keep-state
00260 allow tcp from any to any dst-port 37 out via tun0 setup keep-state
07000 allow ip from any to any
65535 deny ip from any to any
and 1 more think. i dont know how can i delite 65535 rule. that is why i made 07000 rule. probably it is default in kernel options but i didnt saw it...
ok that is it. i hope you will resolve my problems

Karantan