Find the answer to your Linux question:
Results 1 to 2 of 2
Okay, I loaded pamp.pbi from pbidir.com (PC-BSD). Now, everytime I try and start Apache I get this complaint from httpd: Code: /libexec/ld-elf.so.1: Shared object "libexpat.so.6" not found, required by "httpd" ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Apr 2006
    Posts
    1

    installing pamp


    Okay, I loaded pamp.pbi from pbidir.com (PC-BSD).
    Now, everytime I try and start Apache I get this complaint from httpd:

    Code:
    /libexec/ld-elf.so.1: Shared object "libexpat.so.6" not found, required by "httpd"
    Anyone know how to fix it? This is a fresh Pc-BSD install.

  2. #2
    Blackfooted Penguin daark.child's Avatar
    Join Date
    Apr 2006
    Location
    West Yorks
    Posts
    4,393
    Do you have expat installed?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •