Find the answer to your Linux question:
Page 1 of 2 1 2 LastLast
Results 1 to 10 of 15
The last couple of weeks I sometimes have trouble accessing Linuxforums. First I thought it was just server downtime. But I see that posting during the times I wasn't able ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Linux Engineer Freston's Avatar
    Join Date
    Mar 2007
    Location
    The Netherlands
    Posts
    1,049

    Linuxforums frequently/temporarily inaccessible?


    The last couple of weeks I sometimes have trouble accessing Linuxforums. First I thought it was just server downtime. But I see that posting during the times I wasn't able to access the boards just continued.

    Pinging the site gives an 'unknown host: linuxforums.org' (is this a DNS problem?). The funny thing is, this only seems to happen to linuxforums. The rest of the internet works fine. For example, I wasn't able to access this site at all today, untill now. Yet I had no trouble accessing any other site.

    Aint that strange?
    Can't tell an OS by it's GUI

  2. #2
    Penguin of trust elija's Avatar
    Join Date
    Jul 2004
    Location
    Either at home or at work or down the pub
    Posts
    3,309
    I used to get exactly this happen to me. Since I have changed over to the open dns servers, it hasn't happened once! It maybe coincidence but I'm not complaining

    OpenDNS | Providing A Safer And Faster Internet
    What do we want?
    Time machines!

    When do we want 'em?
    Doesn't really matter does it!?


    Conkybots: Interactive plugins for your Conkys!

  3. #3
    Linux Engineer Freston's Avatar
    Join Date
    Mar 2007
    Location
    The Netherlands
    Posts
    1,049
    Thanks! that certainly looks good. Alas my el'cheapo router doesn't allow manually setting DNS. So I'll guess I'll need to go under the hood for this one
    Can't tell an OS by it's GUI

  4. #4
    Blackfooted Penguin daark.child's Avatar
    Join Date
    Apr 2006
    Location
    West Yorks
    Posts
    4,393
    Quote Originally Posted by Freston View Post
    Thanks! that certainly looks good. Alas my el'cheapo router doesn't allow manually setting DNS. So I'll guess I'll need to go under the hood for this one
    How about changing the DNS settings just on your machine?

  5. #5
    Linux Guru
    Join Date
    Nov 2004
    Posts
    6,110
    Quote Originally Posted by elija View Post
    Since I have changed over to the open dns servers, it hasn't happened once![/url]
    Very interesting...I have the problem at work all the time but not at home where I use openDNS.

  6. #6
    oz
    oz is offline
    forum.guy
    Join Date
    May 2004
    Location
    arch linux
    Posts
    18,733
    I've been having the same intermittent connection issues and it always appears to be DNS related.
    oz

  7. #7
    Linux Engineer Freston's Avatar
    Join Date
    Mar 2007
    Location
    The Netherlands
    Posts
    1,049
    I just wanted to say that I've not had any problems since I got off my lazy ass and read the manual of my router and found it did indeed had a hidden setting that allows for manually configuring DNS thinggies.

    So yeah, I have OpenDNS now and it works

    Thanks guys (and galls maybe, it's difficult to tell ). Problem solved.
    Can't tell an OS by it's GUI

  8. #8
    Administrator jayd512's Avatar
    Join Date
    Feb 2008
    Location
    Kentucky
    Posts
    5,023
    Freston... while I'm glad you got it worked out, and even more thrilled that this thread introduced me to the idea of looking into OpenDNS, I still have to ask...

    Quote Originally Posted by Freston View Post
    DNS thinggies..
    Is that one of those new highly technical-type jargons?

    (just kidding... still glad I read the post though!)
    Jay

    New users, read this first.
    New Member FAQ
    Registered Linux User #463940
    I do not respond to private messages asking for Linux help. Please keep it on the public boards.

  9. #9
    Linux Engineer
    Join Date
    Jul 2003
    Location
    Farnborough, UK
    Posts
    1,305
    Nice find!

    Been finding linuxforums down about 50% of the time for a good few weeks now.

    Virgin Media UK isp.
    Lansbury's Lido

    thekiadriver on #linuxforums - fleetingly

  10. #10
    oz
    oz is offline
    forum.guy
    Join Date
    May 2004
    Location
    arch linux
    Posts
    18,733
    Anyone wanting to test their DNS servers can do so here:

    https://www.dns-oarc.net/oarc/services/dnsentropy

    ...and here's a numerical IP address for the same test:

    http://149.20.3.33/test/
    oz

Page 1 of 2 1 2 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •