Find the answer to your Linux question:
Results 1 to 7 of 7
I deleted my current avatar to upload a new one. I resized the pic in Gimp to Width; 62 pixels Height; 80 pixels Bytes; 2.9 kbytes Type; JPEG image. For ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Linux Guru
    Join Date
    Jul 2008
    Posts
    4,205

    [SOLVED] Failing Upload of Avatar to profile


    I deleted my current avatar to upload a new one. I resized the pic in Gimp to

    Width; 62 pixels

    Height; 80 pixels

    Bytes; 2.9 kbytes

    Type; JPEG image.

    For some reason today it won't upload into this post or my Avatar control Panel. Is there a problem today with LFO's server that is maybe causing this?

  2. #2
    oz
    oz is offline
    forum.guy
    Join Date
    May 2004
    Location
    arch linux
    Posts
    18,733
    Hi, rokytnji

    Have you tried other avatars, or extensions, just to see if they work?

    I've not heard about any issues with the server not accepting avatars, but perhaps one of the admins with server permissions will check on this and reply.

    In the interim, maybe try saving the file with a gif or jpg extension to see if that works.

    Sorry that I'm unable to provide a better solution.
    oz

  3. #3
    Linux Guru
    Join Date
    Jul 2008
    Posts
    4,205
    Tried a different avatar with properties pf

    Width; 80 pixels

    Hieght; 80 pixels

    Bytes; 2.6 kbytes

    Type; gif

    Still no upload

  4. $spacer_open
    $spacer_close
  5. #4
    Linux Guru
    Join Date
    Jul 2008
    Posts
    4,205
    Just tried with a jpg image with same specs as above with no luck either.

  6. #5
    oz
    oz is offline
    forum.guy
    Join Date
    May 2004
    Location
    arch linux
    Posts
    18,733
    For testing purposes, I just tried uploading my old avatar and got the same error message, so it appears that avatar uploading is currently broken.

    Will forward link to this thread to the admin forum for review.

    Thanks for the feedback.
    oz

  7. #6
    Linux Guru
    Join Date
    Jul 2008
    Posts
    4,205
    Same here because I tried uploading an old one that I used before also and no joy.

  8. #7
    Community Leader
    Join Date
    Apr 2007
    Posts
    937
    This should be fixed now. Thanks for bringing it to our attention.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •