Find the answer to your Linux question:
Page 2 of 2 FirstFirst 1 2
Results 11 to 20 of 20
I'm having real problems loading the forum, suddenly. Even loading the threads. Very often it will freeze, halfway loaded....
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #11
    Banned
    Join Date
    Jul 2009
    Posts
    12

    Problems loading the forum.


    I'm having real problems loading the forum, suddenly. Even loading the threads. Very often it will freeze, halfway loaded.

  2. #12
    Banned
    Join Date
    Jul 2009
    Posts
    12
    Now it seems to be working better, it's just saying it's loading something right at the end of loading, but the actual content is loading.
    Right after posting this, it started getting worse again ...
    Last edited by JeffGoldblum; 07-12-2009 at 12:59 PM. Reason: it got worse again ...

  3. #13
    Community Leader
    Join Date
    Apr 2007
    Posts
    937
    Do you see anything in the status bar? We have recently had an issue with one of our advertisers but I believe that was corrected.

  4. #14
    Banned
    Join Date
    Jul 2009
    Posts
    12
    Yep, at least part of it was something that was being linked to or what not. I got a few different messages in the status bar, at least a couple of them were external addresses when it did freeze up. Now it's working fine again.

  5. #15
    Community Leader
    Join Date
    Apr 2007
    Posts
    937
    Alright, if you could jot down the external addresses that'd help. Anything that references those should be removed if that keeps up. Thanks

  6. #16
    Linux Guru Lakshmipathi's Avatar
    Join Date
    Sep 2006
    Location
    3rd rock from sun - Often seen near moon
    Posts
    1,757
    oops !! no still the same issue,It comes up to "You are here" and hangs there for a while before showing the lower half ..
    First they ignore you,Then they laugh at you,Then they fight with you,Then you win. - M.K.Gandhi
    -----
    FOSS India Award winning ext3fs Undelete tool www.giis.co.in. Online Linux Terminal http://www.webminal.org

  7. #17
    Community Leader
    Join Date
    Apr 2007
    Posts
    937
    Lakshmipathi, what do you see in the status bar?

  8. #18
    Linux Guru Lakshmipathi's Avatar
    Join Date
    Sep 2006
    Location
    3rd rock from sun - Often seen near moon
    Posts
    1,757
    I'm using IE 7,Status bar shows

    "Waiting for http://www.linuxforums.org/forum/linux-newbie/149713-hhow-can-i-uninstall-program-terminal.html"
    and loads something and said "done" and hangs for for a while,then finally shows the whole page
    With status bar saying "Error on page". or "Done,but with errors on page."


    Is it programming error? Checking the Warning it said something like

    Line :2
    "Syntax error on page .."
    and
    Line :508
    "FB undefined"
    First they ignore you,Then they laugh at you,Then they fight with you,Then you win. - M.K.Gandhi
    -----
    FOSS India Award winning ext3fs Undelete tool www.giis.co.in. Online Linux Terminal http://www.webminal.org

  9. #19
    Linux Engineer Kieren's Avatar
    Join Date
    Aug 2007
    Location
    England
    Posts
    848
    I am still experiencing the same from my work computer too using IE 6.0.2800.1106 but I don't get the programming error Lakshmipathi is seeing
    Linux User #453176

  10. #20
    Just Joined! chigurh's Avatar
    Join Date
    Jul 2009
    Posts
    24
    I didn't focus enough to remember exactly what the status bar said, but it seemed to me that it was obviously links - probably advertisement. Plus, a lot of times the lower-right ad banner wasn't showing up, either. Couldn't help any more, really - can't remember. All this time I have not had this problem again, though, even once that I can think of.

Page 2 of 2 FirstFirst 1 2

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •