Find the answer to your Linux question:
Page 1 of 2 1 2 LastLast
Results 1 to 10 of 15
At the bottom of the threads is a 'TOP' button that I believe should your view back to the top of the page. but it doesn't. If I am mistaking ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Linux Guru Lazydog's Avatar
    Join Date
    Jun 2004
    Location
    The Keystone State
    Posts
    2,677

    [SOLVED] TOP not working


    At the bottom of the threads is a 'TOP' button that I believe should your view back to the top of the page. but it doesn't. If I am mistaking please let me know. I know on other forums this works without issues. I'm using FF 3.0.11 for windows now (work) and at home FF3.0.5. Neither work.

    Regards
    Robert

    Linux
    The adventure of a life time.

    Linux User #296285
    Get Counted

  2. #2
    oz
    oz is offline
    forum.guy
    Join Date
    May 2004
    Location
    arch linux
    Posts
    18,733
    It's not working for me, either. I'll let the proper person know about the issue.

    Thanks for the feedback.
    oz

  3. #3
    Linux Engineer Kieren's Avatar
    Join Date
    Aug 2007
    Location
    England
    Posts
    848
    Works for me
    Linux User #453176

  4. #4
    Linux Engineer Kieren's Avatar
    Join Date
    Aug 2007
    Location
    England
    Posts
    848
    But not at home - It worked at work in an old version of IE
    Linux User #453176

  5. #5
    Linux Guru
    Join Date
    Jul 2004
    Posts
    4,593
    It doesn't seem to work for me either. But, if I right-click and select it to open in a new tab, the new tab thread is at the top.
    Please do not send Private Messages to me with requests for help. I will not reply.

  6. #6
    Super Moderator devils casper's Avatar
    Join Date
    Jun 2006
    Location
    Chandigarh, India
    Posts
    24,729
    Its not working in Firefox version 3.0.11 and working fine in Internet Explorer 8.
    It is amazing what you can accomplish if you do not care who gets the credit.
    New Users: Read This First

  7. #7
    Linux Engineer Thrillhouse's Avatar
    Join Date
    Jun 2006
    Location
    Arlington, VA, USA
    Posts
    1,377
    Quote Originally Posted by devils casper View Post
    Its not working in Firefox version 3.0.11 and working fine in Internet Explorer 8.
    Same results here. Also works fine in IE7.

  8. #8
    Community Leader
    Join Date
    Apr 2007
    Posts
    937
    FYI, this is being looked into... it should be resolved soon.

  9. #9
    Administrator MikeTbob's Avatar
    Join Date
    Apr 2006
    Location
    Texas
    Posts
    7,864
    Interesting, doesn't work for me either.
    FF 3.0.11
    I do not respond to private messages asking for Linux help, Please keep it on the forums only.
    All new users please read this.** Forum FAQS. ** Adopt an unanswered post.

    I'd rather be lost at the lake than found at home.

  10. #10
    Linux Guru rokytnji's Avatar
    Join Date
    Jul 2008
    Location
    Desert
    Posts
    4,087
    Just for more info I doesn't work in Firefox 2.0 either on my Xandros Asus Netbook but like previously stated by Waterhead works when opened in a New Tab.
    Linux Registered User # 475019
    Lead,Follow, or get the heck out of the way. I Have a Masters in Raising Hell
    Tech Books
    Free Linux Books
    Newbie Guide
    Courses at Home

Page 1 of 2 1 2 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •