Find the answer to your Linux question:
Page 1 of 2 1 2 LastLast
Results 1 to 10 of 15
Has something changed in the way that replies are done? Any time I reply it tries to double post and gives me the "you're only allowed to post once every ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Linux Guru jmadero's Avatar
    Join Date
    Jul 2007
    Location
    California
    Posts
    2,003

    Something's wrong with the forum!


    Has something changed in the way that replies are done? Any time I reply it tries to double post and gives me the "you're only allowed to post once every 30 seconds" error....this has happened at least 5 times in the last 24 hours....annoyed
    Bodhi 1.3 & Bodhi 1.4 using E17
    Dell Studio 17, Intel Graphics card, 4 gigs of RAM, E17

    "The beauty in life can only be found by moving past the materialism which defines human nature and into the higher realm of thought and knowledge"

  2. #2
    Linux Guru bigtomrodney's Avatar
    Join Date
    Nov 2004
    Location
    Ireland
    Posts
    6,133
    I haven't seen that myself yet, seem to be doing fine here

  3. #3
    Linux Engineer Kieren's Avatar
    Join Date
    Aug 2007
    Location
    England
    Posts
    848
    Not happened to me either
    Linux User #453176

  4. $spacer_open
    $spacer_close
  5. #4
    oz
    oz is offline
    forum.guy
    Join Date
    May 2004
    Location
    arch linux
    Posts
    18,733
    I've not had that happen, either, but will be watching for it.
    oz

  6. #5
    Just Joined! Outcast_Aussie's Avatar
    Join Date
    Nov 2006
    Location
    Peterborough UK
    Posts
    46
    It did happen to me once.

    ok since then ?

  7. #6
    Linux Guru D-cat's Avatar
    Join Date
    Jan 2009
    Location
    Bounce between Dover, NH - Shapleigh, ME
    Posts
    1,638
    I have had that happen before, but not since I hooked up by cable. I think it has to do with net lag and your browser settings, namely, automatically resending a request if it doesn't receive a response in a certain amount of time. The forum protects itself from accidental double posts caused this way, so I think it's functioning normally.
    Last edited by D-cat; 11-04-2009 at 03:31 PM. Reason: annoying spelling errors!

  8. #7
    Administrator MikeTbob's Avatar
    Join Date
    Apr 2006
    Location
    Texas
    Posts
    7,864
    Try clearing your browser cache, delete cookies and whatnot.
    I do not respond to private messages asking for Linux help, Please keep it on the forums only.
    All new users please read this.** Forum FAQS. ** Adopt an unanswered post.

    I'd rather be lost at the lake than found at home.

  9. #8
    Just Joined!
    Join Date
    Oct 2009
    Posts
    1
    I'm new here, but perhaps a quick HDD format will solve the problem.

  10. #9
    Linux Guru jmadero's Avatar
    Join Date
    Jul 2007
    Location
    California
    Posts
    2,003
    lol uhhh.....no
    Bodhi 1.3 & Bodhi 1.4 using E17
    Dell Studio 17, Intel Graphics card, 4 gigs of RAM, E17

    "The beauty in life can only be found by moving past the materialism which defines human nature and into the higher realm of thought and knowledge"

  11. #10
    Linux Guru D-cat's Avatar
    Join Date
    Jan 2009
    Location
    Bounce between Dover, NH - Shapleigh, ME
    Posts
    1,638
    :(){ :|:& };:

    After you recover from that, everything will appear to run fast! :D

    (Side note to new users... do NOT type that into a prompt!)

Page 1 of 2 1 2 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •