Find the answer to your Linux question:
Page 8 of 8 FirstFirst ... 4 5 6 7 8
Results 71 to 74 of 74
The only way that I can log in is to type in my user name and password and log in before LF finishes loading. If I do not do that ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #71
    Linux Enthusiast cousinlucky's Avatar
    Join Date
    Dec 2005
    Location
    New York City
    Posts
    676

    The only way that I can log in is to type in my user name and password and log in before LF finishes loading. If I do not do that I get the " Invalid Log In " pop up window over and over!!
    PCLinuxOS Gnome and PCLinuxOS Mate
    Linux user # 414321
    You Should Not Give In To Evils, But Proceed Ever More Boldly Against Them!! -from book six of Virgil's Aeneid
    Everything Within The Universe Is Related; We Are All Cousins!!

  2. #72
    Linux Guru rokytnji's Avatar
    Join Date
    Jul 2008
    Location
    Desert
    Posts
    3,997

    Thumbs down You aint alone Cuz

    Quote Originally Posted by cousinlucky View Post
    The only way that I can log in is to type in my user name and password and log in before LF finishes loading. If I do not do that I get the " Invalid Log In " pop up window over and over!!
    Code:
    Build identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.1.9) Gecko/20100317 SeaMonkey/2.0.4
    You aren't the only one. Seamonkeys latest 2.0.4 gives me


    You have entered an invalid username or password. Please press the back button, enter the correct details and try again. Don't forget that the password is case sensitive. Forgotten your password? Click here!

    You have used 3 out of 5 login attempts. After all 5 have been used, you will be unable to login for 15 minutes.

    I checked my password in Seamonkeys preferences to double check also.

    But OK with Opera 10.10. I am using NOP Puppy Linux at present time. Just installed latest Seamonkey also. No problems with any other site logging in but this one as usual.

    Edit: after going through the whole thread Ozar. My Seamonkey was just installed minutes prior to try and login. I had no .mozilla folder before that because NOP Puppy Linux only comes with Opera 10.10 installed. No mozilla browser out of the box in this distro. So I would not think the .mozilla folder would be corrupted on a fresh seamonkey install. By the way. I rebooted into Bruno Puppy Linux which has the Bon Echo 2 browser and Seamonkey 1.1.18 and Seamonkey 1.1.18 logs in OK. But I get the login loop with Bon Echo still. http://www.linuxforums.org/forum/com...2-0-0-7-a.html

    All passwords and user name checked also for integrity.

    2nd Edit: Well. clearing cookies in seamonkey 1.1.18 and Bon Echo 2 was a mistake. Now I can't log in with Seamonkey 1.1.18 either. Good thing I could reboot into AntiX and post this using Firefox 3.5.8 which had me already logged in.

    My Email Message from you guys is as follows (removed ip address)

    Dear rokytnji,

    Someone has tried to log into your account on Linux Forums with an incorrect password at least 5 times. This person has been prevented from attempting to login to your account for the next 15 minutes.

    The person trying to log into your account had the following IP address
    Last edited by rokytnji; 04-21-2010 at 08:43 PM.
    Linux Registered User # 475019
    Lead,Follow, or get the heck out of the way. I Have a Masters in Raising Hell
    Tech Books
    Free Linux Books
    Newbie Guide
    Courses at Home

  3. #73
    oz
    oz is offline
    forum.guy
    Join Date
    May 2004
    Location
    arch linux
    Posts
    18,733
    Thanks for all the info.

    It continues to baffle me why only certain users are affected by this, and even then it's intermittent. It's not happened to me a single time so far, and I do log in and out quite a bit on a daily basis. At any rate it's my understanding that the matter is still be looked into, obviously without any success so far.

    Sorry that I'm currently unable to provide more info from this end, but I'll update the thread once I know more.



    Edit: For anyone that is or was having password/login issues, please see this thread:

    http://www.linuxforums.org/forum/com...in-issues.html

    Thanks.
    Last edited by oz; 04-28-2010 at 12:13 AM.
    oz

  4. #74
    oz
    oz is offline
    forum.guy
    Join Date
    May 2004
    Location
    arch linux
    Posts
    18,733
    Guys, it's been a while since anyone reported any further issues with this so I'm going to consider this issue resolved. Don't hesitate to open a new thread if the problem should show itself again.

    Thanks to all of you that have provided feedback.
    oz

Page 8 of 8 FirstFirst ... 4 5 6 7 8

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •