Find the answer to your Linux question:
Page 1 of 8 1 2 3 4 5 ... LastLast
Results 1 to 10 of 74
I went through numerous attempts to log in a couple of hours ago but I was able to log in this time. I had better go to the ubuntu section ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Linux Enthusiast cousinlucky's Avatar
    Join Date
    Dec 2005
    Location
    New York City
    Posts
    676

    [SOLVED] openx login problems


    I went through numerous attempts to log in a couple of hours ago but I was able to log in this time. I had better go to the ubuntu section for what I needed to ask!!
    PCLinuxOS Gnome and PCLinuxOS Mate
    Linux user # 414321
    You Should Not Give In To Evils, But Proceed Ever More Boldly Against Them!! -from book six of Virgil's Aeneid
    Everything Within The Universe Is Related; We Are All Cousins!!

  2. #2
    oz
    oz is offline
    forum.guy
    Join Date
    May 2004
    Location
    arch linux
    Posts
    18,733
    Not sure what might have happened, as I logged in more than a dozen different times throughout the day today and no problems on any of those logins. Maybe some of the others will chime in on the discussion with how their login attempts went today.
    oz

  3. #3
    Linux Enthusiast cousinlucky's Avatar
    Join Date
    Dec 2005
    Location
    New York City
    Posts
    676
    It sure felt strange having a pop up tell me that my log in was wrong and i had five chances to log in correctly. My Seamonkey password manager puts my log in name and password in the box and i usually just enter it. I typed the log in name and password in and it still did not work.

    Later everything went as it usually does. I do not know what happened!!
    PCLinuxOS Gnome and PCLinuxOS Mate
    Linux user # 414321
    You Should Not Give In To Evils, But Proceed Ever More Boldly Against Them!! -from book six of Virgil's Aeneid
    Everything Within The Universe Is Related; We Are All Cousins!!

  4. $spacer_open
    $spacer_close
  5. #4
    Administrator jayd512's Avatar
    Join Date
    Feb 2008
    Location
    Kentucky
    Posts
    5,025
    I popped in a couple of times... no issues here.
    Jay

    New users, read this first.
    New Member FAQ
    Registered Linux User #463940
    I do not respond to private messages asking for Linux help. Please keep it on the public boards.

  6. #5
    Linux Enthusiast cousinlucky's Avatar
    Join Date
    Dec 2005
    Location
    New York City
    Posts
    676
    Today ( 2-15-10 ) I tried three times to visit LF using my Seamonkey browser but LF did not load. I am using my Konqueror browser now which loads but slowly. I guess there must be something in or wrong with my computer!
    PCLinuxOS Gnome and PCLinuxOS Mate
    Linux user # 414321
    You Should Not Give In To Evils, But Proceed Ever More Boldly Against Them!! -from book six of Virgil's Aeneid
    Everything Within The Universe Is Related; We Are All Cousins!!

  7. #6
    oz
    oz is offline
    forum.guy
    Join Date
    May 2004
    Location
    arch linux
    Posts
    18,733
    Quote Originally Posted by cousinlucky View Post
    guess there must be something in or wrong with my computer!
    Yes, I'm guessing that it must be something on your end, as there still hasn't been anyone else reporting this issue. Hope you get it figured out.
    oz

  8. #7
    Administrator jayd512's Avatar
    Join Date
    Feb 2008
    Location
    Kentucky
    Posts
    5,025
    Actually, I came across the same thing all day yesterday.
    Tried several times to login, different browsers. Even checked in on a Windows machine with, of all things, IE8.
    The site wouldn't load at all. It would begin to, but never really finished up.
    Good to go now though.
    Jay

    New users, read this first.
    New Member FAQ
    Registered Linux User #463940
    I do not respond to private messages asking for Linux help. Please keep it on the public boards.

  9. #8
    Linux Enthusiast cousinlucky's Avatar
    Join Date
    Dec 2005
    Location
    New York City
    Posts
    676
    Yesterday I used the synaptic package manager to get rid of some browsers ( dillo, kazehakase,opera, and swiftfox ) and then I ran autoclean.

    Yesterday when LF was loading it would stop at " openx.linuxforums.org "

    I just got home today and used my Seamonkey browser and LF loaded ok!!

    I am somewhat relieved that I was not the only one having a problem with LF!!
    None of the other URL's that I visited yesterday had any problems at all!
    PCLinuxOS Gnome and PCLinuxOS Mate
    Linux user # 414321
    You Should Not Give In To Evils, But Proceed Ever More Boldly Against Them!! -from book six of Virgil's Aeneid
    Everything Within The Universe Is Related; We Are All Cousins!!

  10. #9
    Administrator MikeTbob's Avatar
    Join Date
    Apr 2006
    Location
    Texas
    Posts
    7,864
    Thanks for the info guys, we have a thread in the Mod/TP section regarding this, hopefully an admin will see it and get back with us.
    I do not respond to private messages asking for Linux help, Please keep it on the forums only.
    All new users please read this.** Forum FAQS. ** Adopt an unanswered post.

    I'd rather be lost at the lake than found at home.

  11. #10
    oz
    oz is offline
    forum.guy
    Join Date
    May 2004
    Location
    arch linux
    Posts
    18,733
    Unfortunately, I'm at a loss as to what might be going on with all this. Perhaps MatthewGx will chime in with some info for you when he has a chance.

    In the interim, thanks to all for the feedback.



    Oops! Looks like MikeTbob and I were on the same page, except he flipped the page a wee bit faster...
    oz

Page 1 of 8 1 2 3 4 5 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •