Find the answer to your Linux question:
Page 2 of 2 FirstFirst 1 2
Results 11 to 15 of 15
Firefox tells me it's waiting for openx.linuxforums.org. Me to this weekend no matter which browser. Sometimes LFO would not open at all for me Friday. Just gave up on lFO ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #11
    Linux Guru
    Join Date
    Jul 2008
    Posts
    4,170

    Firefox tells me it's waiting for openx.linuxforums.org.
    Me to this weekend no matter which browser. Sometimes LFO would not open at all for me Friday. Just gave up on lFO till today.

  2. #12
    Administrator MikeTbob's Avatar
    Join Date
    Apr 2006
    Location
    Texas
    Posts
    7,864
    I just happened to be trying out the new Ubuntu 10.04 and I hit the openx.linuxforums problem too. Takes 1- 2 minutes for page loads
    I do not respond to private messages asking for Linux help, Please keep it on the forums only.
    All new users please read this.** Forum FAQS. ** Adopt an unanswered post.

    I'd rather be lost at the lake than found at home.

  3. #13
    Linux Enthusiast cousinlucky's Avatar
    Join Date
    Dec 2005
    Location
    New York City
    Posts
    676
    I'm sure glad it just was not my computer. I could not get past the openx today no matter which browser i use or how long I waited. LF would just freeze at openx!!
    PCLinuxOS Gnome and PCLinuxOS Mate
    Linux user # 414321
    You Should Not Give In To Evils, But Proceed Ever More Boldly Against Them!! -from book six of Virgil's Aeneid
    Everything Within The Universe Is Related; We Are All Cousins!!

  4. $spacer_open
    $spacer_close
  5. #14
    oz
    oz is offline
    forum.guy
    Join Date
    May 2004
    Location
    arch linux
    Posts
    18,733
    Sorry, guys... I've reported the issue and hopefully it will be fixed right away.
    oz

  6. #15
    oz
    oz is offline
    forum.guy
    Join Date
    May 2004
    Location
    arch linux
    Posts
    18,733

    update

    Okay, I've received word that the issue causing the page hangs has been fixed. Please let us know if any of you should encounter any further problems with it.

    Thanks to all for the feedback.
    oz

Page 2 of 2 FirstFirst 1 2

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •