Find the answer to your Linux question:
Results 1 to 5 of 5
Something about URL...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Jun 2010
    Posts
    3

    [SOLVED] Wont let me post


    Something about URL

  2. #2
    oz
    oz is offline
    forum.guy
    Join Date
    May 2004
    Location
    arch linux
    Posts
    18,733
    Hello and welcome!

    You can check this thread for information on how to use the forums:

    http://www.linuxforums.org/forum/com...ng-forums.html
    oz

  3. #3
    Just Joined!
    Join Date
    Jun 2010
    Posts
    3
    [QUOTE=ozar;786026]Hello and welcome!

    You can check this thread for information on how to use the forums:

    [u

    I am trying to post a question about an opengl problem in this stupid forum and I want to show my xorg.conf file and when Itry to post the thread says Icant because of url restrictions and Istripped URLS out of the freaking message. This forum is ****ing useless.

  4. #4
    oz
    oz is offline
    forum.guy
    Join Date
    May 2004
    Location
    arch linux
    Posts
    18,733
    Quote Originally Posted by Immutus View Post
    I am trying to post a question about an opengl problem in this stupid forum and I want to show my xorg.conf file and when Itry to post the thread says Icant because of url restrictions and Istripped URLS out of the freaking message. This forum is ****ing useless.
    Sorry you are having problems with Linux and with the forums, but the link that I posted for you above has a work around for the URL issue.
    oz

  5. #5
    Just Joined!
    Join Date
    Jun 2010
    Posts
    3
    Quote Originally Posted by ozar View Post
    Sorry you are having problems with Linux and with the forums, but the link that I posted for you above has a work around for the URL issue.
    Thanks but decided to go with a different linux forum than this one. The URL issue is not my beef with this forum. It s the forum telling me I cant post because of urls in my post and there arent any. I think the forum programming code thinks that /usr /bin/ etc is a url and it isn't of course. That is too much of an inconveinece to me. It probably would have been nice to know you and others in Linux Forums but I am sorry but if the individual who programmed the forum programming code cant differentiate between directory paths and urls this place is a waste f my time

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •