Find the answer to your Linux question:
Results 1 to 6 of 6
Just like the guy from a few days ago, I have to be able to refer to directories and URL-like strings in my question. However, my question has repeatedly been ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Jun 2010
    Posts
    5

    [SOLVED] Won't let me post either ...


    Just like the guy from a few days ago, I have to be able to refer to directories and URL-like strings in my question. However, my question has repeatedly been rejected due to the restriction on posting URLs if you have less than 15 posts. The workarounds in the FAQ about this problem do not help. I'm a long time lurker at linuxforums.org and I would love to join as a member; it would be great if the admins can address this issue. Thanks!

  2. #2
    oz
    oz is offline
    forum.guy
    Join Date
    May 2004
    Location
    arch linux
    Posts
    18,733
    Hello and welcome to the forums... you'll probably need to recheck your text because it very likely contains something that you are missing so the URL plugin is not allowing you to post. Usually, it's a hidden at sign (@) that users miss causing them to not be able to post. I don't recall anyone not being able to post once they've properly followed the work arounds posted in the FAQ thread that you refer to above.
    oz

  3. #3
    Just Joined!
    Join Date
    Jun 2010
    Posts
    5
    I'm afraid I don't understand. There is no "at sign" or any other banned string in my message. If any such banned symbols or strings are hidden, how did they get there? How do I know where they are?

  4. #4
    oz
    oz is offline
    forum.guy
    Join Date
    May 2004
    Location
    arch linux
    Posts
    18,733
    I'm pretty sure the plugin is working properly.

    If all else fails, you might be able to put your text in an attachment and include it with your posted message. You can do that by clicking on the Manage Attachments button found below the Submit Reply button when you are posting.
    oz

  5. #5
    Just Joined!
    Join Date
    Jun 2010
    Posts
    5
    OK, it works now but I'm not really sure why. Thanks Ozar.

  6. #6
    oz
    oz is offline
    forum.guy
    Join Date
    May 2004
    Location
    arch linux
    Posts
    18,733
    Quote Originally Posted by andrew732 View Post
    OK, it works now but I'm not really sure why. Thanks Ozar.
    Sure... you're most welcome. I saw that you were able to post and that it was the http that was stopping you. Changing some of those characters or putting spaces in between them allows posters to get around the 15-post restriction. The other poster that you referred to had an @ sign buried within his text that was stopping him from posting.

    Glad you were able to get it working!
    oz

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •