Find the answer to your Linux question:
Page 1 of 4 1 2 3 4 LastLast
Results 1 to 10 of 32
Hello, I encountered this just a few hours ago. Everytime I try to log in LF, a Warning Page pops up saying that oure site has a Malware of some ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Linux Engineer nujinini's Avatar
    Join Date
    Apr 2009
    Posts
    1,272

    [SOLVED] LF Has Malware ?


    Hello,

    I encountered this just a few hours ago.

    Everytime I try to log in LF, a Warning Page pops up saying that oure site has a Malware of some sort?

    Something like enter at my own risk thingy...

    Anybody experience this too?
    nujinini
    Linux User #489667

  2. #2
    Linux Guru rokytnji's Avatar
    Join Date
    Jul 2008
    Location
    Desert
    Posts
    4,102
    Anybody experience this too?
    Nope Bro. Neither in my Ubutnu 10.04 installs or AntiX installs and not in any of a multitiude of browsers I use.
    Linux Registered User # 475019
    Lead,Follow, or get the heck out of the way. I Have a Masters in Raising Hell
    Tech Books
    Free Linux Books
    Newbie Guide
    Courses at Home

  3. #3
    Penguin of trust elija's Avatar
    Join Date
    Jul 2004
    Location
    Either at home or at work or down the pub
    Posts
    3,565
    Usually, this is due to a compromised advert being served by a third party. I would use the contact us to report it
    What do we want?
    Time machines!

    When do we want 'em?
    Doesn't really matter does it!?


    The Fifth Continent

  4. #4
    oz
    oz is offline
    forum.guy
    Join Date
    May 2004
    Location
    arch linux
    Posts
    18,733
    There have been other reports in addition to yours, and this matter is being investigated.

    Thank you for the feedback.
    oz

  5. #5
    Linux Engineer nujinini's Avatar
    Join Date
    Apr 2009
    Posts
    1,272
    Quote Originally Posted by rokytnji View Post
    Nope Bro. Neither in my Ubutnu 10.04 installs or AntiX installs and not in any of a multitiude of browsers I use.
    Alrighty then!

    I was in Mint 7 when I encountered this using Goodlechrome. I'll try to log in through my other OS and see if the problem persists. Thanks

    EDIT: FWIW...I was able to log-in with Ubuntu 10.04 (Firefox) , Anti-X 8.5 (Ice Ape), Fedora 12 (Firefox), Fedora 12 in VirtualBox Hosted by Linux Mint 7 (Firefox) and have encountered no pop-ups. Including Mint 7 (Firefox)

    The warning only shows when I log-in LF in Mint 7 using Google Chrome. I have taken the liberty to attach a screen shot, fyi.

    Thanks!
    Attached Images Attached Images
    Last edited by nujinini; 10-15-2010 at 03:16 AM.
    nujinini
    Linux User #489667

  6. #6
    Just Joined! Xheralt's Avatar
    Join Date
    May 2006
    Location
    Milwaukee, WI
    Posts
    28
    Is MInt 7 the only distro that you tried Google Chrome under? Firefox doesn't seem to have problems, and Google's blacklist (usually) applies under Firefox as well. Maybe also try a more recent version of Mint? Mint 9 "Isadora" LDXE is one I keep in my CD wallet (even though I'm otherwise a solid KDE guy)

  7. #7
    Administrator jayd512's Avatar
    Join Date
    Feb 2008
    Location
    Kentucky
    Posts
    5,023
    nujinini, when you get the pop-up/malware report... do you get any notifications of any cookies or anything of the sort?
    Do you use any ad-blockers in your other browsers that you might have a different setting on than you do in Chrome?

    I'm not blaming the browser... but what are the variables that you might have?
    Jay

    New users, read this first.
    New Member FAQ
    Registered Linux User #463940
    I do not respond to private messages asking for Linux help. Please keep it on the public boards.

  8. #8
    Just Joined!
    Join Date
    Oct 2010
    Location
    New JoyZee
    Posts
    3
    i got this right before i registered.

  9. #9
    Linux Engineer rcgreen's Avatar
    Join Date
    May 2006
    Location
    the hills
    Posts
    1,134

  10. #10
    oz
    oz is offline
    forum.guy
    Join Date
    May 2004
    Location
    arch linux
    Posts
    18,733
    My apologies to anyone experiencing page hangs, malware, or other such problems on the website.

    Those matters are totally out of the hands of myself, the moderators and trusted penguins, but you may continue to report them here if you wish, or you can use the preferred method, which is the Contact Us link found in the lower-left corner of this page and others on the site. We have been assured that these issues are being looked into and will be repaired as soon as possible.

    Thank you all for your continued patience, and thanks again to each of you for your feedback.
    oz

Page 1 of 4 1 2 3 4 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •