Find the answer to your Linux question:
Results 1 to 4 of 4
If I allow script from linuxforums.org, I get redirected to a "wyciwyg://" address. This is a problem using Firefox 3.6.13, I don't have it in Chrome. Does anyone know what ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Sep 2010
    Location
    Seattle
    Posts
    14

    Redirected to wyciwyg


    If I allow script from linuxforums.org, I get redirected to a "wyciwyg://" address. This is a problem using Firefox 3.6.13, I don't have it in Chrome. Does anyone know what this is about?

  2. #2
    Penguin of trust elija's Avatar
    Join Date
    Jul 2004
    Location
    Either at home or at work or down the pub
    Posts
    3,653
    wyciwyg is used internally to retrieve items from the cache and you should never see it. This seems to be a fairly common issue based on a Google search.

    Some of the solutions seem to be:
    Clearing the browser cache by closing the browser and deleting all files in the cache through the file system.
    Change your DNS servers to openDNS (or similar) and flush the DNS cache
    Disable all extensions to see if the issue goes away and if it does, enable them one by one to see what causes it.

    Some people are saying that none of these solutions work so hopefully one of them will for you.

    [edit 25 Jan 2011 18:15 GMT]
    I should have said that it is used internally by Firefox
    [/edit]
    Last edited by elija; 01-25-2011 at 06:15 PM.
    "I used to be with it, then they changed what it was.
    Now what was it isn't it, and what is it is weird and scary to me.
    It'll happen to you too."

    Grandpa Simpson



    The Fifth Continent

  3. #3
    Just Joined!
    Join Date
    Sep 2010
    Location
    Seattle
    Posts
    14
    I'll try opendns, but at this point, the only solution is to block script from linuxforums.org, or to disable NoScript. No other addons or websites create this problem.

  4. $spacer_open
    $spacer_close
  5. #4
    oz
    oz is offline
    forum.guy
    Join Date
    May 2004
    Location
    arch linux
    Posts
    18,733
    Quote Originally Posted by someuser View Post
    If I allow script from linuxforums.org, I get redirected to a "wyciwyg://" address. This is a problem using Firefox 3.6.13, I don't have it in Chrome. Does anyone know what this is about?
    Quote Originally Posted by someuser View Post
    I'll try opendns, but at this point, the only solution is to block script from linuxforums.org, or to disable NoScript. No other addons or websites create this problem.
    Hello

    If this issue is related to one of the ads displayed on the website, you might be able to get some help by using the Contact Us link found in the lower-left corner of this page and others on the site. I nor the other forum admins have any control or knowledge about that portion of the website.

    That said, I run Firefox 3.6.13, the same as you, but have never noticed the issue that you refer to so not sure why it's only happening on your end.

    Thanks for the feedback.
    oz

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •