Find the answer to your Linux question:
Results 1 to 6 of 6
I've noticed FireFox crashing upon opening LFO today. Chrome loads it just fine, as does (shudder) IE8. This is happening on 2 separate OS's... Ubuntu 10.04, and an older Fedora ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Administrator jayd512's Avatar
    Join Date
    Feb 2008
    Location
    Kentucky
    Posts
    5,023

    [SOLVED] Just a question...


    I've noticed FireFox crashing upon opening LFO today.
    Chrome loads it just fine, as does (shudder) IE8.
    This is happening on 2 separate OS's... Ubuntu 10.04, and an older Fedora install.
    I'm just curious if anybody else has run into this today.


    I just want to check it out before I remove FF and all that good jazz.

  2. #2
    Super Moderator Roxoff's Avatar
    Join Date
    Aug 2005
    Location
    Nottingham, England
    Posts
    3,849
    I'm viewing at the moment on a non-Linux OS, but from Firefox. I've not seen any problems, but I do have some stuff filtered out.

    Has anyone else seem anything like this?
    Linux user #126863 - see http://linuxcounter.net/

  3. #3
    Administrator MikeTbob's Avatar
    Join Date
    Apr 2006
    Location
    Texas
    Posts
    7,864
    Not me, everything seems normal here.
    I do not respond to private messages asking for Linux help, Please keep it on the forums only.
    All new users please read this.** Forum FAQS. ** Adopt an unanswered post.

    I'd rather be lost at the lake than found at home.

  4. #4
    oz
    oz is offline
    forum.guy
    Join Date
    May 2004
    Location
    arch linux
    Posts
    18,733
    Quote Originally Posted by MikeTbob View Post
    Not me, everything seems normal here.
    Ditto that for me... no problems with Firefox 4.
    oz

  5. #5
    oz
    oz is offline
    forum.guy
    Join Date
    May 2004
    Location
    arch linux
    Posts
    18,733
    Just wanted to add that sometimes a plugin can cause browser crashes, so you might try removing or disabling any that you are using one at a time to see if it's that fixes things.
    oz

  6. #6
    Administrator jayd512's Avatar
    Join Date
    Feb 2008
    Location
    Kentucky
    Posts
    5,023
    For what it's worth, I'm using FF now to post.
    Yestarday, when I opened the thread, I had still been using Firefox 3.6.10 with only a few add-ons.
    Ad-Block, NoScript and Ad-Block element hiding helper.
    I removed all the plug-ins and still FF would crash.
    I purged FF, reinstalled FF 3.6.10 and still had the same issue.
    Decided to install FF4. Up and running now.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •