Find the answer to your Linux question:
Results 1 to 10 of 10
Every time I click a link to another page within the forum, I get a blank ad "window" on what appears to be a separate layer inside the browser screen. ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Linux User
    Join Date
    Nov 2008
    Location
    Tokyo, Japan
    Posts
    260

    Blank ad sub-window pops up


    Every time I click a link to another page within the forum, I get a blank ad "window" on what appears to be a separate layer inside the browser screen. There is no ad, it's just a white pane with a close box and the text "Advertisement -- Log in to disable this ad."

    But I am logged in already.

    I am using the latest Chromium on Ubuntu 10.10.

  2. #2
    Administrator MikeTbob's Avatar
    Join Date
    Apr 2006
    Location
    Texas
    Posts
    7,864
    Thanks for the feedback, we have a discussion on the bugs that are being reported in the admin section, several users are reporting the same behavior. Hopefully it will get sorted out soon for everyone.
    I do not respond to private messages asking for Linux help, Please keep it on the forums only.
    All new users please read this.** Forum FAQS. ** Adopt an unanswered post.

    I'd rather be lost at the lake than found at home.

  3. #3
    Linux Enthusiast gruven's Avatar
    Join Date
    Dec 2004
    Location
    Arkansas
    Posts
    541
    Adding to this, I am also getting a popup on every single page covering about 1/3 of the page when I am logged in. It is an HP popup ad.

    I understand ads make you money, but intrusive ads like that don't really help things. Half the time trying to close it I end up opening it, which I suspect is the intention, then it causes more popups, etc....

    I am on my phone while browsing most of the time, so this is a HUGE inconvenience. Not only does it take about 3 minutes to load the site because of the ads on my 3G connection, but now I get popups too?

    Linux User #376741
    Code is Poetry

  4. $spacer_open
    $spacer_close
  5. #4
    Administrator MikeTbob's Avatar
    Join Date
    Apr 2006
    Location
    Texas
    Posts
    7,864
    I'm seeing this on my wifes machine with Win7, and Adblock too.
    I do not respond to private messages asking for Linux help, Please keep it on the forums only.
    All new users please read this.** Forum FAQS. ** Adopt an unanswered post.

    I'd rather be lost at the lake than found at home.

  6. #5
    oz
    oz is offline
    forum.guy
    Join Date
    May 2004
    Location
    arch linux
    Posts
    18,733
    Quote Originally Posted by MikeTbob View Post
    I'm seeing this on my wifes machine with Win7, and Adblock too.
    Not sure why, but I've never seen it in Linux, or on my Windows box at work.
    oz

  7. #6
    Administrator jayd512's Avatar
    Join Date
    Feb 2008
    Location
    Kentucky
    Posts
    5,023
    Personally, I'm not seeing the HP ad... just the blank one that ramin.honary referred to.
    On Windows 7 FireFox, Ubuntu and Fedora have FF and Chrome... still see it.
    Jay

    New users, read this first.
    New Member FAQ
    Registered Linux User #463940
    I do not respond to private messages asking for Linux help. Please keep it on the public boards.

  8. #7
    oz
    oz is offline
    forum.guy
    Join Date
    May 2004
    Location
    arch linux
    Posts
    18,733
    Quote Originally Posted by jayd512 View Post
    just the blank one that ramin.honary referred to
    Not sure why, but that's another one that I've never seen in Linux, or in Windows. Guess I'm just lucky...

    At any rate, this issue has been reported in the admin forum so hopefully the fix will be implemented right away.
    oz

  9. #8
    Administrator jayd512's Avatar
    Join Date
    Feb 2008
    Location
    Kentucky
    Posts
    5,023
    If it helps any, this would be the pop-up...
    Jay

    New users, read this first.
    New Member FAQ
    Registered Linux User #463940
    I do not respond to private messages asking for Linux help. Please keep it on the public boards.

  10. #9
    Administrator jayd512's Avatar
    Join Date
    Feb 2008
    Location
    Kentucky
    Posts
    5,023
    I think you guys got it fixed.
    I'm not seeing it now after logging in.
    I only see the pop-up when not signed in.
    Jay

    New users, read this first.
    New Member FAQ
    Registered Linux User #463940
    I do not respond to private messages asking for Linux help. Please keep it on the public boards.

  11. #10
    oz
    oz is offline
    forum.guy
    Join Date
    May 2004
    Location
    arch linux
    Posts
    18,733
    Quote Originally Posted by jayd512 View Post
    I think you guys got it fixed.
    I'm not seeing it now after logging in.
    I only see the pop-up when not signed in.
    Thanks for the update.

    I never see it so have no way of knowing when it's fixed unless someone reports it and I am trying to mark all bugs that are fixed as such in the admin forum.

    Please do report back if it starts acting up again!
    oz

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •