Find the answer to your Linux question:
Page 2 of 2 FirstFirst 1 2
Results 11 to 15 of 15
Even with window Maximized using Firefox 6.0.2 on Windoze, I still can't read last word(s) on each line. It's just guess work. Thought it was my problem; but the above ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #11
    Just Joined!
    Join Date
    Jul 2010
    Posts
    12

    Even with window Maximized using Firefox 6.0.2 on Windoze, I still can't read last word(s) on each line. It's just guess work. Thought it was my problem; but the above makes me realise it's not me!
    Help please....
    --Groware

  2. #12
    Administrator jayd512's Avatar
    Join Date
    Feb 2008
    Location
    Kentucky
    Posts
    5,023
    Hi, Groware.

    It's a known issue with the forum software.
    From what we've seen, the Mods and Admins are still working to iron out the kinks from the software upgrade that occurred a little while back.

    Just be patient, and give them a little time.
    Jay

    New users, read this first.
    New Member FAQ
    Registered Linux User #463940
    I do not respond to private messages asking for Linux help. Please keep it on the public boards.

  3. #13
    Linux Guru Rubberman's Avatar
    Join Date
    Apr 2009
    Location
    I can be found either 40 miles west of Chicago, in Chicago, or in a galaxy far, far away.
    Posts
    11,639
    Quote Originally Posted by Groware View Post
    Even with window Maximized using Firefox 6.0.2 on Windoze, I still can't read last word(s) on each line. It's just guess work. Thought it was my problem; but the above makes me realise it's not me!
    Help please....
    --Groware
    Does reducing the font size help? Use Ctrl- to reduce font size, and Ctrl+ to increase it.
    Sometimes, real fast is almost as good as real time.
    Just remember, Semper Gumbi - always be flexible!

  4. #14
    Just Joined!
    Join Date
    Jul 2010
    Posts
    12
    Thanks Jayd512 -- I'll just grin and be patient.
    Rubberman: Ctrl+ or - does nothing on my screen. Good thought... will check F/fox Help. Thanks.

  5. #15
    Just Joined!
    Join Date
    Jul 2010
    Posts
    12
    Thanks again Rubberman and Jay -- why didn't I think of the "Help" menu ? Had to untick the "Zoom text only" thing first. It's all in the "View" menu; hope this all helps others having this problem.

Page 2 of 2 FirstFirst 1 2

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •