Find the answer to your Linux question:
Results 1 to 9 of 9
The forum has two problems. The minor problem, at least on my computer, is the right side of the display extends beyond my screen when viewing posts, but there is ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined! Randicus's Avatar
    Join Date
    Sep 2011
    Location
    China
    Posts
    74

    Forum too slow and side of screen missing.


    The forum has two problems.
    The minor problem, at least on my computer, is the right side of the display extends beyond my screen when viewing posts, but there is no horizontal scroll bar at the bottom.
    The major problem is the slowness. Every action takes about a minute, which discourages me from visiting the site on a regular basis. It would be nice if the forum could be sped up a little.

  2. #2
    Administrator jayd512's Avatar
    Join Date
    Feb 2008
    Location
    Kentucky
    Posts
    5,023
    Hi, Randicus.

    The issue about the scroll bar was mentioned in a previous thread, and I believe that it may still be in discussion between the admins.
    A work-around that worked for a few folks, though, was reducing the font size in your browser.
    Jay

    New users, read this first.
    New Member FAQ
    Registered Linux User #463940
    I do not respond to private messages asking for Linux help. Please keep it on the public boards.

  3. #3
    oz
    oz is offline
    forum.guy
    Join Date
    May 2004
    Location
    arch linux
    Posts
    18,733
    Hello

    The issues with forum speed and horizontal scrollbars have been reported previously. You can check those threads/posts for more details and comments if these are the issues that you are experiencing:

    http://www.linuxforums.org/forum/fee...does-slow.html

    http://www.linuxforums.org/forum/fee...e-browser.html

    Thanks for the feedback.
    oz

  4. #4
    Just Joined! Randicus's Avatar
    Join Date
    Sep 2011
    Location
    China
    Posts
    74
    Quote Originally Posted by ozar View Post
    Hello

    The issues with forum speed and horizontal scrollbars have been reported previously. You can check those threads/posts for more details and comments if these are the issues that you are experiencing:
    Normally I would do searches of the forum for those topics before posting, but I did not have the time (and was a little too annoyed) to wait ten minutes to do two searches. If the slowness only affects some people it is not simply a matter of slow modems. Internet speed is slow everywhere in China, but not a problem. Only a few web-sites, mostly in Europe have a slow download problem. Planet-Rugby.com and this site are the only two I regularly visit that I have problems with.

  5. #5
    oz
    oz is offline
    forum.guy
    Join Date
    May 2004
    Location
    arch linux
    Posts
    18,733
    Hello

    I'm not personally experiencing any slowness or missing sections of the forums on my end, but we do have a currently active forum bugs thread that's under discussion in the admin forum. It's my understanding that all those bugs/breakages are being worked on, but if you believe there is indeed a problem with the forum speed or the layout, it might not be a bad idea to utilize the Contact Us link found in the lower-right corner of this and other pages on the site so that your concerns go straight to those directly in control of the forum server and the website theme/layout.

    Note that I'll also leave a note and link about this thread in the active bugs listing.

    Thanks again for the feedback.
    oz

  6. #6
    Just Joined! Randicus's Avatar
    Join Date
    Sep 2011
    Location
    China
    Posts
    74
    Actually, I am not complaining. I only want to provide some feedback concerning the slowness of the site, at least on my end. It would be nice if I could load pages quicker. If the problem is my location, which is possible in China, nothing can be done. If it is an issue with the site's equipment, I realise that Linux is not a company, but organisations of volunteers, so money does not flow in copious quantities.
    Just feedback. Long live Linux!

  7. #7
    oz
    oz is offline
    forum.guy
    Join Date
    May 2004
    Location
    arch linux
    Posts
    18,733
    Hope you are able to get all issues worked out... thanks again for the feedback.
    oz

  8. #8
    Just Joined! Randicus's Avatar
    Join Date
    Sep 2011
    Location
    China
    Posts
    74
    I do not know if something was changed on the forum's end or with China's crappy internet connections, but during the past few days there has been a drastic improvement in the speed of the web-site. Instead of a minute or more to load a page, it now only takes 10-15 seconds. Still a little slow, but a great improvement. I hope it lasts.

  9. #9
    oz
    oz is offline
    forum.guy
    Join Date
    May 2004
    Location
    arch linux
    Posts
    18,733
    Quote Originally Posted by Randicus View Post
    I do not know if something was changed on the forum's end or with China's crappy internet connections, but during the past few days there has been a drastic improvement in the speed of the web-site. Instead of a minute or more to load a page, it now only takes 10-15 seconds. Still a little slow, but a great improvement. I hope it lasts.
    I'm not aware of anything that changed on this end, but I too hope it lasts. Thanks for the feedback.
    oz

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •