Find the answer to your Linux question:
Results 1 to 7 of 7
The new thread display (with the inline preview of the OP) is bloody awful and makes browsing through the forums extremely tiresome. Please change it back to how it was ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Guest
    Join Date
    Feb 2005
    Posts
    312

    Thread display...


    The new thread display (with the inline preview of the OP) is bloody awful and makes browsing through the forums extremely tiresome. Please change it back to how it was before.

  2. #2
    oz
    oz is offline
    forum.guy
    Join Date
    May 2004
    Location
    arch linux
    Posts
    18,733
    caravel, can you post the steps to reach an example of what you are referring to, or post a link that would give an example? Is what you are referring to supposed to be a feature, or is it something that's just not working correctly?

    The forum software was upgraded to the newest release a couple of days ago, and I've noticed some odd looking pages showing up now and then ever since, but I'm not sure that it is the same thing that you are seeing. I've also noticed that we currently have 13 templates needing merging or updating, so that might be what is causing the issue.

    Thanks for the feedback.
    oz

  3. #3
    oz
    oz is offline
    forum.guy
    Join Date
    May 2004
    Location
    arch linux
    Posts
    18,733
    Never mind, I just noticed an example of what you are referring to and it was indeed what I was seeing earlier, too. Let me see if I can figure out what's going on with it.
    oz

  4. $spacer_open
    $spacer_close
  5. #4
    oz
    oz is offline
    forum.guy
    Join Date
    May 2004
    Location
    arch linux
    Posts
    18,733
    Okay, think it's fixed now... please check it from your end and post back.

    Thanks.


    Edit: okay, changed it back because the fix corrected the reported issue, but it also caused a different undesired effect. I'm thinking the templates needing to be merged/corrected will fix this once they have been handled, but I'll need to look into this matter a little more.
    Last edited by oz; 11-13-2011 at 08:00 PM.
    oz

  6. #5
    Administrator jayd512's Avatar
    Join Date
    Feb 2008
    Location
    Kentucky
    Posts
    5,023
    Hey, oz.

    I noticed the same thing here. Pretty sure this is what caravel was talking about.
    Attachment 3904
    Jay

    New users, read this first.
    New Member FAQ
    Registered Linux User #463940
    I do not respond to private messages asking for Linux help. Please keep it on the public boards.

  7. #6
    Guest
    Join Date
    Feb 2005
    Posts
    312
    Apologies for the late reply.

    The example in jayd512's screenshot is indeed what I'm referring to. Thanks.

  8. #7
    oz
    oz is offline
    forum.guy
    Join Date
    May 2004
    Location
    arch linux
    Posts
    18,733
    This issue has been added to the current bugs listing in the admin forum and is under discussion, so hopefully it will be resolved soon.

    Thanks for the feedback, guys.


    Edit (11-24-11): just a quick update here to let you guys all know that I've not heard back on this matter as of yet, but will post again should any news come my way. Thank you all for your patience.
    Last edited by oz; 11-25-2011 at 12:58 AM.
    oz

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •