Find the answer to your Linux question:
Results 1 to 3 of 3
On the page displayed after you submit an article, in the section where you are thanked for submitting your article, their is an image linked that does not exist on ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Sep 2010
    Location
    Wausau WI
    Posts
    5

    Exclamation Image not found on article submitted page


    On the page displayed after you submit an article, in the section where you are thanked for submitting your article, their is an image linked that does not exist on your servers, which gives the broken image icon.

    The reported url for the image is:

    I could not add the linuxforums.com to this url because of something about points...

    /articles/new/SURLcommon/images/icon-good.gif

    Your server reported this to me:

    Not Found

    The requested URL /articles/new/SURLcommon/images/icon-good.gif was not found on this server.

    I thought you guys would like the heads up. I hope this is the right place to put this, if not please point the way for me.

    Your Fellow Geek
    -Dennis Andrew Gutowski Jr.

  2. #2
    oz
    oz is offline
    forum.guy
    Join Date
    May 2004
    Location
    arch linux
    Posts
    18,733
    Hello, capngloval

    I've forwarded information about this to those that handle that part of the website. You, too, can reach them by using the Contact Us link if you should wish to do so.

    Thanks for the feedback.
    oz

  3. #3
    Just Joined!
    Join Date
    Sep 2010
    Location
    Wausau WI
    Posts
    5
    Oz, thank you for your help. You are an excellent moderator.

    -Denny

  4. $spacer_open
    $spacer_close

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •