Find the answer to your Linux question:
Results 1 to 8 of 8
I searched the forum, but only found one thread concerning thread subscriptions. It was a few years old and no longer relevant. I have either discovered a quirk in the ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined! Randicus's Avatar
    Join Date
    Sep 2011
    Location
    China
    Posts
    74

    Question Unwanted thread subscriptions.


    I searched the forum, but only found one thread concerning thread subscriptions. It was a few years old and no longer relevant.

    I have either discovered a quirk in the system or I am missing something when I look. I have my settings set to "not subscribe" to threads, but the forum software ignores my pleas and continues subscribing to threads automatically. Stranger still, when I go to Settings I am told I am subscribed to ONE thread. If I cancel that subscription, that thread no longer bothers me, but the other threads continue to send me e-mail notifications.

    Is there a setting buried somewhere that I cannot find? Is there a bug in the forum software? Or have the deities cursed me? I hope it is the first case.

  2. #2
    oz
    oz is offline
    forum.guy
    Join Date
    May 2004
    Location
    arch linux
    Posts
    18,733
    Hello Randicus

    The only options for thread subscriptions that I'm aware of can be reached by doing the following:

    In the upper-right corner of each page, click Settings
    look for options under My Subscriptions

    other options are under Settings / My Settings / General Settings / Messaging & Notification / Default Thread Subscription Mode

    In addition to those, there is a thread subscription option if you look in the blue nav-bar running across the top of the very first post in the column of posts on each page. That option can be found under Thread Tools / Subscribe to this thread...

    If you've tried those different options, the only other thing I can think of would be to try clearing your browser cache and cookies to see if that help. If it does not, maybe it's a bug, but I've not heard any other similar reports from other members as of yet.
    oz

  3. #3
    Just Joined! Randicus's Avatar
    Join Date
    Sep 2011
    Location
    China
    Posts
    74
    I posted after I looked threw the settings (and deleted the one thread listed as subscribed). The settings were all fine, so I did not need to change anything. Since that time yesterday, I have not received any notices, but I also have not posted in any new threads, except this one. Perhaps opening the settings did something? Or maybe my internet connection being down for a day did something. When the internet was restored, I had to log back into the two Debian fora, so it did affect my browser.

    At the moment it looks fine. If I do not start receiving notices again, I shall mark the thread as solved after a few days. I want to wait, until after I post in at least one new thread. It is really strange that my preferences were being ignored, until I looked at them again. Perhaps the third possibility is the truth. Cursed by the deities.

  4. $spacer_open
    $spacer_close
  5. #4
    Guest
    Join Date
    Feb 2005
    Posts
    312
    Disclaimer: Haven't read the thread properly...

    I had a similar problem last year, I couldn't find the option to turn off the subscriptions. It took me a while to spot the "Default Thread Subscription Mode:" list box in http://www.linuxforums.org/forum/pro...do=editoptions

    I set that to "Do not subscribe" went to the bottom and clicked "save changes" and deleted existing subscriptions from here http://www.linuxforums.org/forum/subscription.php. Done.


    On a related note: A few weeks ago after changing my email, I now get a blasted news letter, which I certainly didn't ask for... To opt out of it, I have to click on a link in the newsletter which is from a third party...

    //Edit: ok clicked it... but still not exactly ecstatic about my details being passed on to a third party ad companies...
    Last edited by cynwulf; 04-05-2012 at 12:23 PM. Reason: update

  6. #5
    Just Joined! Randicus's Avatar
    Join Date
    Sep 2011
    Location
    China
    Posts
    74
    I set things to do not subscribe. I know I saved the changes, because when I checked yesterday, they were correct. Oz may have something with his reference to the browser. Perhaps something with the interaction between Iceweasle and the forum's set-up? Just a stab in the dark. I know nothing about such matters. Cookies should not be a problem, since I only allow cookies from certain sites. This site is trusted, 'tis it not?

  7. #6
    Just Joined! Randicus's Avatar
    Join Date
    Sep 2011
    Location
    China
    Posts
    74
    I have posted in two or three new threads (I am getting too old to remember) and have not received any notifications. So the problem seems to have gone away.

    The only thing of note is that whenever I opened Notifications it always listed One subscribed thread, and when I removed the subscription it said the subscribed threads folder was Empty. There was a change at the time of my last post in this thread. All subscribed threads were listed and were deleted. I do not know what the problem was, my browser perhaps?, but it appears to be rectified.

  8. #7
    oz
    oz is offline
    forum.guy
    Join Date
    May 2004
    Location
    arch linux
    Posts
    18,733
    Glad to hear that it's working better!

    So far, you were still the only member reporting this, but if it should start acting up again do let us know and maybe we can get some other users to test it and see if they can duplicate the problem.
    oz

  9. #8
    Just Joined! Randicus's Avatar
    Join Date
    Sep 2011
    Location
    China
    Posts
    74
    Perhaps it is, or was, an issue between Iceweasle and the forum software. I'll be happy if that gremlin does not decide to return.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •